summaryrefslogtreecommitdiffstats
path: root/recipes/efl1/ecore.inc
diff options
context:
space:
mode:
authorMichael 'Mickey' Lauer <mickey@vanille-media.de>2010-03-14 20:52:30 +0100
committerMichael 'Mickey' Lauer <mickey@vanille-media.de>2010-03-14 21:00:11 +0100
commit64eae2b3c9e74a84a3f27ed68bdd91e2da7a3b5b (patch)
tree44b9866b0ee18bf7da439e467bbeff6cd9d53241 /recipes/efl1/ecore.inc
parentf86ca9a3415a7063e3d60d2d7810ac4928e8c9e6 (diff)
downloadopenembedded-64eae2b3c9e74a84a3f27ed68bdd91e2da7a3b5b.tar.gz
ecore: add patch that fixes the ecore-fb touchscreen initialization
With this patch, we have a working touchscreen in framebuffer mode again
Diffstat (limited to 'recipes/efl1/ecore.inc')
-rw-r--r--recipes/efl1/ecore.inc6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes/efl1/ecore.inc b/recipes/efl1/ecore.inc
index ef3ba55d55..69d3f7607c 100644
--- a/recipes/efl1/ecore.inc
+++ b/recipes/efl1/ecore.inc
@@ -5,10 +5,12 @@ DEPENDS = "gettext-native virtual/libiconv curl eet evas tslib glib-2.0 \
# optional
# DEPENDS += "directfb libsdl-x11 openssl virtual/libiconv"
PV = "0.9.9.060+svnr${SRCPV}"
-PR = "r3"
+PR = "r4"
inherit efl
+SRC_URI += "file://fix-ecore-fb-initialization.patch;patch=1"
+
do_configure_prepend() {
touch ${S}/po/Makefile.in.in || true
sed -i -e 's: po::g' ${S}/Makefile.am
@@ -71,5 +73,3 @@ FILES_${PN}-txt = "${libdir}/libecore_txt*.so.*"
FILES_${PN}-x = "${libdir}/libecore_x*.so.*"
FILES_${PN}-input = "${libdir}/libecore_input*.so.*"
-
-