aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/efl1
diff options
context:
space:
mode:
authorThomas Zimmermann <zimmermann@vdm-design.de>2009-10-05 18:54:57 +0000
committerKlaus Kurzmann <mok@fluxnetz.de>2009-10-05 22:01:41 +0200
commit0bbdab0f7500f21871ce170000fa7ad4acd69840 (patch)
tree65a54a7b1d7a2a81eb76fcf95c6660d65ff5a8db /recipes/efl1
parent74f40e3fef849c83fcb7794891c705a9182580b6 (diff)
downloadopenembedded-0bbdab0f7500f21871ce170000fa7ad4acd69840.tar.gz
emotion: fix staging QA issue
Signed-off-by: Klaus Kurzmann <mok@fluxnetz.de>
Diffstat (limited to 'recipes/efl1')
-rw-r--r--recipes/efl1/emotion_svn.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/recipes/efl1/emotion_svn.bb b/recipes/efl1/emotion_svn.bb
index 18c0a89d54..93819d24ee 100644
--- a/recipes/efl1/emotion_svn.bb
+++ b/recipes/efl1/emotion_svn.bb
@@ -3,7 +3,7 @@ LICENSE = "MIT BSD"
# we no longer build the libxine backend, since the gstreamer backend seems more promising
DEPENDS = "eet evas ecore edje gstreamer gst-plugins-base"
PV = "0.1.0.042+svnr${SRCREV}"
-PR = "r4"
+PR = "r5"
inherit efl
@@ -14,3 +14,7 @@ DEBIAN_NOAUTONAME_${PN}-backend-gstreamer = "1"
PACKAGES =+ "emotion-backend-gstreamer"
FILES_emotion-backend-gstreamer = "${libdir}/emotion/*.so"
RRECOMMENDS_${PN} = "emotion-backend-gstreamer"
+
+do_compile_append() {
+ sed -i "s/${@"${PKG_CONFIG_SYSROOT_DIR}".replace('/','\/')}\/usr\/local\/lib/\$\{libdir\}/" ${S}/emotion.pc
+}