aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/fbset
diff options
context:
space:
mode:
authorGraham Gower <graham.gower@gmail.com>2010-12-02 11:26:26 +1030
committerKhem Raj <raj.khem@gmail.com>2010-12-02 11:20:18 -0800
commit78852c8af464c4328118d4001f9908a8d38c8079 (patch)
treedfe6bad9270849fdde4d417f949c62b2eb9f2c38 /recipes/fbset
parent5627f8f6c928addb29f595f00492db3fa7921953 (diff)
downloadopenembedded-78852c8af464c4328118d4001f9908a8d38c8079.tar.gz
fbset_2.1.bb: Use ${sbindir} and ${datadir} instead of hardcoding.
This ensures that the fbset package is non-empty for DISTRO=micro. Signed-off-by: Graham Gower <graham.gower@gmail.com> Acked-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/fbset')
-rw-r--r--recipes/fbset/fbset_2.1.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes/fbset/fbset_2.1.bb b/recipes/fbset/fbset_2.1.bb
index 04ea35f29b..ad02fa9879 100644
--- a/recipes/fbset/fbset_2.1.bb
+++ b/recipes/fbset/fbset_2.1.bb
@@ -20,10 +20,10 @@ inherit autotools update-alternatives
PARALLEL_MAKE = ""
do_install() {
- install -d ${D}/usr/sbin ${D}/usr/share/man/man8 ${D}/usr/share/man/man5
- install -m 0755 ${WORKDIR}/${P}/fbset ${D}/usr/sbin/fbset.real
- install -m 0644 ${WORKDIR}/${P}/*.5 ${D}/usr/share/man/man5
- install -m 0644 ${WORKDIR}/${P}/*.8 ${D}/usr/share/man/man8
+ install -d ${D}${sbindir} ${D}${datadir}/man/man8 ${D}${datadir}/man/man5
+ install -m 0755 ${WORKDIR}/${P}/fbset ${D}${sbindir}/fbset.real
+ install -m 0644 ${WORKDIR}/${P}/*.5 ${D}${datadir}/man/man5
+ install -m 0644 ${WORKDIR}/${P}/*.8 ${D}${datadir}/man/man8
}
ALTERNATIVE_NAME = "fbset"