summaryrefslogtreecommitdiffstats
path: root/recipes/freesmartphone/frameworkd_git.bb
diff options
context:
space:
mode:
authorKlaus Kurzmann <mok@fluxnetz.de>2010-01-26 20:10:17 +0100
committerKlaus Kurzmann <mok@fluxnetz.de>2010-01-26 20:10:17 +0100
commit26c2c80c044bd9a98d6b2bc31cb1e0e991b33b08 (patch)
treeb5042e7b69d0383ce3a15a50dddaaad03864f68b /recipes/freesmartphone/frameworkd_git.bb
parent098977942b9ca2ac472c80d9018635c9e0957d55 (diff)
downloadopenembedded-26c2c80c044bd9a98d6b2bc31cb1e0e991b33b08.tar.gz
frameworkd: add a postinst script to echo a note about the need
to run the conversion script needed for new opimd Signed-off-by: Klaus Kurzmann <mok@fluxnetz.de>
Diffstat (limited to 'recipes/freesmartphone/frameworkd_git.bb')
-rw-r--r--recipes/freesmartphone/frameworkd_git.bb8
1 files changed, 7 insertions, 1 deletions
diff --git a/recipes/freesmartphone/frameworkd_git.bb b/recipes/freesmartphone/frameworkd_git.bb
index 926fcf60a8..c4fbdf3697 100644
--- a/recipes/freesmartphone/frameworkd_git.bb
+++ b/recipes/freesmartphone/frameworkd_git.bb
@@ -5,7 +5,7 @@ SECTION = "console/network"
DEPENDS = "python-cython-native python-pyrex-native"
LICENSE = "GPL"
PV = "0.9.5.9+gitr${SRCREV}"
-PR = "r0"
+PR = "r1"
inherit distutils update-rc.d
@@ -30,6 +30,12 @@ do_install_append() {
install -m 0644 ${WORKDIR}/frameworkd.conf ${D}${sysconfdir}
}
+pkg_postinst_${PN} () {
+ echo "NOTE: if you have old contacts without field types and the"
+ echo " tel: prefix instead please use the remove-tel script"
+ echo " from http://wiki.shr-project.org/trac/wiki/new-opimd"
+}
+
RDEPENDS_${PN} += "\
fsousaged \
"