aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/freesmartphone/fsodatad_git.bb
diff options
context:
space:
mode:
authorKlaus Kurzmann <mok@fluxnetz.de>2010-01-09 21:53:57 +0100
committerKlaus Kurzmann <mok@fluxnetz.de>2010-01-09 21:53:57 +0100
commitdbcb75bd0190f8732b30318b9579929dec8452fa (patch)
tree389a89a9ad3e56fb61934babd41c0c67c23a2015 /recipes/freesmartphone/fsodatad_git.bb
parent9c5e5bbc025641ef0555f0b0576addec1e47b799 (diff)
downloadopenembedded-dbcb75bd0190f8732b30318b9579929dec8452fa.tar.gz
fsodatad: add a config file
Signed-off-by: Klaus Kurzmann <mok@fluxnetz.de>
Diffstat (limited to 'recipes/freesmartphone/fsodatad_git.bb')
-rw-r--r--recipes/freesmartphone/fsodatad_git.bb11
1 files changed, 10 insertions, 1 deletions
diff --git a/recipes/freesmartphone/fsodatad_git.bb b/recipes/freesmartphone/fsodatad_git.bb
index de13bedc0a..c2933ed4da 100644
--- a/recipes/freesmartphone/fsodatad_git.bb
+++ b/recipes/freesmartphone/fsodatad_git.bb
@@ -1,6 +1,15 @@
require cornucopia.inc
inherit fso-plugin
-PR = "${INC_PR}.0"
+PR = "${INC_PR}.1"
PV = "0.0.0+gitr${SRCREV}"
DEPENDS += "libxml2 mobile-broadband-provider-info"
+
+SRC_URI += "file://fsodatad.conf"
+
+do_install_append() {
+ install -d ${D}${sysconfdir}/freesmartphone/
+ install -m 0644 ${WORKDIR}/fsodatad.conf ${D}${sysconfdir}/freesmartphone/
+}
+
+FILES_${PN} += "${sysconfdir}/freesmartphone/fsodatad.conf"