aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/freesmartphone/fsogsmd_git.bb
diff options
context:
space:
mode:
authorKlaus Kurzmann <mok@fluxnetz.de>2010-01-09 21:54:59 +0100
committerKlaus Kurzmann <mok@fluxnetz.de>2010-01-09 21:54:59 +0100
commit2a616172157dcd78ebb783bbaa41d49a6cbbcb36 (patch)
tree291e94bbd588397b608256d1e8fd4e15a62bdcd6 /recipes/freesmartphone/fsogsmd_git.bb
parent150e8d822c777b4d5c260a978e36ba98996707f0 (diff)
downloadopenembedded-2a616172157dcd78ebb783bbaa41d49a6cbbcb36.tar.gz
fsogsmd: add a config file
Signed-off-by: Klaus Kurzmann <mok@fluxnetz.de>
Diffstat (limited to 'recipes/freesmartphone/fsogsmd_git.bb')
-rw-r--r--recipes/freesmartphone/fsogsmd_git.bb11
1 files changed, 10 insertions, 1 deletions
diff --git a/recipes/freesmartphone/fsogsmd_git.bb b/recipes/freesmartphone/fsogsmd_git.bb
index 9186ab990b..ec46d62ff3 100644
--- a/recipes/freesmartphone/fsogsmd_git.bb
+++ b/recipes/freesmartphone/fsogsmd_git.bb
@@ -1,6 +1,15 @@
require cornucopia.inc
inherit fso-plugin
-PR = "${INC_PR}.0"
+PR = "${INC_PR}.1"
PV = "0.2.0+gitr${SRCREV}"
DEPENDS += "libfsoresource libgsm0710mux"
+
+SRC_URI += "file://fsogsmd.conf"
+
+do_install_append() {
+ install -d ${D}${sysconfdir}/freesmartphone/
+ install -m 0644 ${WORKDIR}/fsogsmd.conf ${D}${sysconfdir}/freesmartphone/
+}
+
+FILES_${PN} += "${sysconfdir}/freesmartphone/fsogsmd.conf"