aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/freesmartphone/fsonetworkd_git.bb
diff options
context:
space:
mode:
authorKlaus Kurzmann <mok@fluxnetz.de>2010-01-08 23:32:46 +0100
committerKlaus Kurzmann <mok@fluxnetz.de>2010-01-08 23:36:18 +0100
commit8ae6638c4e9f369d3ada8a2c4255b0810ffda8da (patch)
tree4d0f8250e2fc9d6d5ed64e59bd7d56cfabd8a773 /recipes/freesmartphone/fsonetworkd_git.bb
parent6af085bc2658693a90299c7a4bf5026a7b8fd43d (diff)
downloadopenembedded-8ae6638c4e9f369d3ada8a2c4255b0810ffda8da.tar.gz
fsonetworkd: add a config file
Signed-off-by: Klaus Kurzmann <mok@fluxnetz.de>
Diffstat (limited to 'recipes/freesmartphone/fsonetworkd_git.bb')
-rw-r--r--recipes/freesmartphone/fsonetworkd_git.bb11
1 files changed, 10 insertions, 1 deletions
diff --git a/recipes/freesmartphone/fsonetworkd_git.bb b/recipes/freesmartphone/fsonetworkd_git.bb
index 002624fc2b..50adeb86da 100644
--- a/recipes/freesmartphone/fsonetworkd_git.bb
+++ b/recipes/freesmartphone/fsonetworkd_git.bb
@@ -2,4 +2,13 @@ require cornucopia.inc
inherit fso-plugin
DEPENDS += "libnl2"
PV = "0.1.0.0+gitr${SRCREV}"
-PR = "${INC_PR}.0"
+PR = "${INC_PR}.1"
+
+SRC_URI += "file://fsonetworkd.conf"
+
+do_install_append() {
+ install -d ${D}${sysconfdir}/freesmartphone/
+ install -m 0644 ${WORKDIR}/fsonetworkd.conf ${D}${sysconfdir}/freesmartphone/
+}
+
+FILES_${PN} += "${sysconfdir}/freesmartphone/fsonetworkd.conf"