aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/fstests
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/fstests
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/fstests')
-rw-r--r--recipes/fstests/fstests.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/fstests/fstests.bb b/recipes/fstests/fstests.bb
new file mode 100644
index 0000000000..027a990200
--- /dev/null
+++ b/recipes/fstests/fstests.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Various benchmarking tests for X"
+HOMEPAGE = "http://www.o-hand.com"
+SECTION = "devel"
+LICENSE = "GPL"
+PV = "0.0+svn${SRCDATE}"
+PR = "r2"
+
+DEPENDS = "gtk+"
+
+inherit autotools
+
+SRC_URI = \
+ "svn://svn.o-hand.com/repos/misc/trunk;module=fstests;proto=http"
+
+S = "${WORKDIR}/fstests/tests"
+
+do_install() {
+ install -d ${D}${bindir}
+ find . -name "test-*" -type f -perm -755 -exec install -m 0755 {} ${D}${bindir} \;
+}