aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gcc/gcc-cross-sdk_3.4.4.bb
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2010-07-30 13:27:03 -0700
committerKhem Raj <raj.khem@gmail.com>2010-08-03 12:46:05 -0700
commit07733978e28ec682fbabac61325fe3dc22d6dbda (patch)
treef8d4e929ada7027ead69780a888e9618d45d28fe /recipes/gcc/gcc-cross-sdk_3.4.4.bb
parentc52193ee037fe3d7c469256585ab70cb6c774ea8 (diff)
downloadopenembedded-07733978e28ec682fbabac61325fe3dc22d6dbda.tar.gz
gcc,eglibc: Use the paths for mutli-machine safe toolchain install.
Signed-off-by: Khem Raj <raj.khem@gmail.com> Acked-by: Koen Kooi <k-kooi@ti.com> Acked-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes/gcc/gcc-cross-sdk_3.4.4.bb')
-rw-r--r--recipes/gcc/gcc-cross-sdk_3.4.4.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes/gcc/gcc-cross-sdk_3.4.4.bb b/recipes/gcc/gcc-cross-sdk_3.4.4.bb
index a885c077e4..bb07bd36b6 100644
--- a/recipes/gcc/gcc-cross-sdk_3.4.4.bb
+++ b/recipes/gcc/gcc-cross-sdk_3.4.4.bb
@@ -7,7 +7,7 @@ SRC_URI += 'file://sdk-libstdc++-includes.patch'
do_compile_prepend () {
mkdir -p gcc
- ln -s ${STAGING_DIR_NATIVE}${prefix_native}/bin/${TARGET_PREFIX}as gcc/as
- ln -s ${STAGING_DIR_NATIVE}${prefix_native}/bin/${TARGET_PREFIX}ld gcc/ld
+ ln -s ${TOOLCHAIN_PATH}/bin/${TARGET_PREFIX}as gcc/as
+ ln -s ${TOOLCHAIN_PATH}/bin/${TARGET_PREFIX}ld gcc/ld
}