aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gcc/gcc-cross-sdk_4.5.0.bb
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2010-04-22 13:07:33 -0700
committerKhem Raj <raj.khem@gmail.com>2010-04-22 13:15:52 -0700
commite1babd21c986940192872d2d9a5885df74b68117 (patch)
treeff96ee786c84f3fc31726a92c780a383e4477ff9 /recipes/gcc/gcc-cross-sdk_4.5.0.bb
parenteab5346d003bd68ae8a4391ad33307559562597f (diff)
downloadopenembedded-e1babd21c986940192872d2d9a5885df74b68117.tar.gz
gcc: Add recipes for version 4.5.0
Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/gcc/gcc-cross-sdk_4.5.0.bb')
-rw-r--r--recipes/gcc/gcc-cross-sdk_4.5.0.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes/gcc/gcc-cross-sdk_4.5.0.bb b/recipes/gcc/gcc-cross-sdk_4.5.0.bb
new file mode 100644
index 0000000000..48d8a0d1ed
--- /dev/null
+++ b/recipes/gcc/gcc-cross-sdk_4.5.0.bb
@@ -0,0 +1,14 @@
+PR = "r1"
+
+inherit sdk
+
+require gcc-${PV}.inc
+require gcc-cross-sdk.inc
+require gcc-configure-sdk.inc
+require gcc-package-sdk.inc
+
+DEPENDS += "libmpc-native gmp-native mpfr-native"
+
+EXTRA_OECONF += "--disable-libunwind-exceptions --disable-libssp \
+ --disable-libgomp --disable-libmudflap \
+ --with-mpfr=${STAGING_DIR_NATIVE}${prefix_native}"