aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/gnome-bluetooth_2.27.3.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2009-04-14 12:55:05 +0200
committerKoen Kooi <koen@openembedded.org>2009-04-14 12:55:05 +0200
commitdd3d60afc94868a81e6261409878cea663114841 (patch)
tree784e21dba505895ec422c05c84918ff030497d0c /recipes/gnome/gnome-bluetooth_2.27.3.bb
parent2419aee437204314ad6c00cf2b264a4d6646044a (diff)
downloadopenembedded-dd3d60afc94868a81e6261409878cea663114841.tar.gz
gnome-bluetooth: add fix for properties crash
Diffstat (limited to 'recipes/gnome/gnome-bluetooth_2.27.3.bb')
-rw-r--r--recipes/gnome/gnome-bluetooth_2.27.3.bb10
1 files changed, 8 insertions, 2 deletions
diff --git a/recipes/gnome/gnome-bluetooth_2.27.3.bb b/recipes/gnome/gnome-bluetooth_2.27.3.bb
index 8fd8318a12..6954b819c8 100644
--- a/recipes/gnome/gnome-bluetooth_2.27.3.bb
+++ b/recipes/gnome/gnome-bluetooth_2.27.3.bb
@@ -3,15 +3,21 @@ SECTION = "x11/gnome"
inherit autotools gnome pkgconfig
-SRC_URI = "svn://svn.gnome.org/svn/${PN};module=tags/GNOMEBT_V_2_27_3;rev=596;proto=http"
-S = "${WORKDIR}/tags/GNOMEBT_V_2_27_3"
+GBTREV = "609"
+SRC_URI = "svn://svn.gnome.org/svn/${PN};module=trunk;rev=${GBTREV};proto=http"
+S = "${WORKDIR}/trunk"
+PV = "2.27.3+svnr${GBTREV}"
DEPENDS = "obexd obex-data-server gconf-dbus gtk+ dbus-glib libunique libnotify hal bluez4 gnome-keyring"
RRECOMMENDS_${PN} += "obexd obex-data-server"
RCONFLICTS_${PN} = "bluez-gnome"
+EXTRA_OECONF = "--enable-debug"
+CFLAGS += " -g "
+
do_configure_prepend() {
sed -i -e s:docs::g ${S}/Makefile.am
+ echo "EXTRA_DIST = version.xml" > gnome-doc-utils.make
echo "EXTRA_DIST = version.xml" > gtk-doc.make
}