aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/gnome-utils_2.28.0.bb
diff options
context:
space:
mode:
authorSteve Sakoman <steve@sakoman.com>2009-10-13 20:10:06 -0700
committerKoen Kooi <koen@openembedded.org>2009-10-13 22:44:46 +0200
commit642d30c723a59b200b9edaf8ebb2ea15af8e87c3 (patch)
treea565d73226a4ab00146a3f941520c9a8d864a356 /recipes/gnome/gnome-utils_2.28.0.bb
parentb20cb3a42c1b5a4bdd00e332ae6d525f8e9a5b61 (diff)
downloadopenembedded-642d30c723a59b200b9edaf8ebb2ea15af8e87c3.tar.gz
gnome-utils: add 2.28.0
Diffstat (limited to 'recipes/gnome/gnome-utils_2.28.0.bb')
-rw-r--r--recipes/gnome/gnome-utils_2.28.0.bb28
1 files changed, 28 insertions, 0 deletions
diff --git a/recipes/gnome/gnome-utils_2.28.0.bb b/recipes/gnome/gnome-utils_2.28.0.bb
new file mode 100644
index 0000000000..42df0e8c37
--- /dev/null
+++ b/recipes/gnome/gnome-utils_2.28.0.bb
@@ -0,0 +1,28 @@
+DESCRIPTION = "GNOME utilities"
+SECTION = "x11/gnome"
+LICENSE = "GPL"
+DEPENDS = "gnome-common glib-2.0 gtk+ gconf"
+
+inherit gnome pkgconfig
+
+SRC_URI += "file://no-try-run-strftime.diff;patch=1"
+
+EXTRA_OECONF = "--disable-scrollkeeper"
+
+do_configure_append() {
+ for i in $(find ${S} -name "Makefile") ; do
+ sed -i -e s:-Werror::g $i
+ done
+}
+
+do_stage () {
+ autotools_stage_all
+}
+
+FILES_${PN} += "${datadir}/baobab \
+ ${datadir}/gdict-1.0 \
+ ${datadir}/gnome-dictionary \
+ ${datadir}/gnome-screenshot \
+ "
+
+