summaryrefslogtreecommitdiffstats
path: root/recipes/gnome
diff options
context:
space:
mode:
authorSteve Sakoman <steve@sakoman.com>2009-10-13 21:31:51 -0700
committerKoen Kooi <koen@openembedded.org>2009-10-14 14:09:50 +0200
commit3dde05437db21c9960c416a42c03d0e2ab911bdb (patch)
tree62e84fe75999c50e168a6dc014f1ad8d3ad7bc15 /recipes/gnome
parentb374a1085d128b5a89b6ac599c6faaa28f655eee (diff)
downloadopenembedded-3dde05437db21c9960c416a42c03d0e2ab911bdb.tar.gz
gnome-terminal: add 2.28.0
Diffstat (limited to 'recipes/gnome')
-rw-r--r--recipes/gnome/gnome-terminal_2.28.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/gnome/gnome-terminal_2.28.0.bb b/recipes/gnome/gnome-terminal_2.28.0.bb
new file mode 100644
index 0000000000..3a31bf3fbe
--- /dev/null
+++ b/recipes/gnome/gnome-terminal_2.28.0.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "GNOME terminal"
+SECTION = "x11/gnome"
+LICENSE = "GPL"
+DEPENDS = "gnome-common glib-2.0 gtk+ gconf vte"
+inherit gnome pkgconfig
+
+EXTRA_OECONF = "--disable-scrollkeeper"
+
+do_configure_prepend () {
+ cp ${STAGING_DATADIR}/gnome-common/data/omf.make ${S}
+}
+
+do_stage () {
+ autotools_stage_all
+}
+
+