summaryrefslogtreecommitdiffstats
path: root/recipes/gnome
diff options
context:
space:
mode:
authorSteve Sakoman <steve@sakoman.com>2009-08-05 13:07:32 -0700
committerKoen Kooi <koen@openembedded.org>2009-08-08 11:20:04 +0200
commitab91c4b0b539a288c6b2b3029a230806721a0af6 (patch)
treea73b6b5f5495e86509e567056e426ec69a0f621e /recipes/gnome
parent7ffde32d350986651bff820f6a16a8bf459e12c9 (diff)
downloadopenembedded-ab91c4b0b539a288c6b2b3029a230806721a0af6.tar.gz
at-spi: add 1.26.0
Diffstat (limited to 'recipes/gnome')
-rw-r--r--recipes/gnome/at-spi_1.26.0.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/recipes/gnome/at-spi_1.26.0.bb b/recipes/gnome/at-spi_1.26.0.bb
new file mode 100644
index 0000000000..c2e8744b3c
--- /dev/null
+++ b/recipes/gnome/at-spi_1.26.0.bb
@@ -0,0 +1,27 @@
+DESCRIPTION = "Assistive Technology Service Provider Interface for GNOME."
+SECTION = "x11/libs"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+
+DEPENDS = "gtk+ atk libbonobo orbit2"
+RDEPENDS_${PN} = "libgail-gnome gtk-module-gail"
+
+inherit gnome
+
+do_stage () {
+ autotools_stage_all
+}
+
+FILES_${PN} += " \
+ ${libdir}/bonobo \
+ ${libdir}/gtk-2.0 \
+ ${libdir}/orbit-2.0 \
+ ${datadir}/idl \
+ "
+
+FILES_${PN}-dbg += " \
+ ${libdir}/gtk-2.0/modules/.debug \
+ ${libdir}/orbit-2.0/.debug \
+ "
+
+