aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpe-calendar
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/gpe-calendar
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/gpe-calendar')
-rw-r--r--recipes/gpe-calendar/gpe-calendar_0.72.bb18
-rw-r--r--recipes/gpe-calendar/gpe-calendar_0.90.bb18
-rw-r--r--recipes/gpe-calendar/gpe-calendar_0.91.bb16
-rw-r--r--recipes/gpe-calendar/gpe-calendar_0.92.bb16
-rw-r--r--recipes/gpe-calendar/gpe-calendar_svn.bb22
5 files changed, 90 insertions, 0 deletions
diff --git a/recipes/gpe-calendar/gpe-calendar_0.72.bb b/recipes/gpe-calendar/gpe-calendar_0.72.bb
new file mode 100644
index 0000000000..1b648ce52e
--- /dev/null
+++ b/recipes/gpe-calendar/gpe-calendar_0.72.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "GPE calendar is the calendar application of the GPE PIM suite."
+SECTION = "gpe"
+LICENSE = "GPL"
+
+DEPENDS = "dbus-glib libeventdb libschedule libxsettings-client libgpepimc libgpevtype"
+RDEPENDS = "gpe-icons"
+
+PR = "r0"
+
+GPE_TARBALL_SUFFIX = "bz2"
+
+inherit autotools gpe
+
+do_configure () {
+ autotools_do_configure
+}
+
+
diff --git a/recipes/gpe-calendar/gpe-calendar_0.90.bb b/recipes/gpe-calendar/gpe-calendar_0.90.bb
new file mode 100644
index 0000000000..5b7c321fa9
--- /dev/null
+++ b/recipes/gpe-calendar/gpe-calendar_0.90.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "GPE calendar is the calendar application of the GPE PIM suite."
+SECTION = "gpe"
+LICENSE = "GPL"
+
+DEPENDS = "libhandoff libsoup libeventdb libschedule libxsettings libxsettings-client libgpepimc libdisplaymigration libgpevtype"
+RDEPENDS = "gpe-icons"
+
+PR = "r0"
+
+GPE_TARBALL_SUFFIX = "bz2"
+
+inherit autotools gpe
+
+do_configure () {
+ autotools_do_configure
+}
+
+
diff --git a/recipes/gpe-calendar/gpe-calendar_0.91.bb b/recipes/gpe-calendar/gpe-calendar_0.91.bb
new file mode 100644
index 0000000000..534721b0b8
--- /dev/null
+++ b/recipes/gpe-calendar/gpe-calendar_0.91.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "GPE calendar is the calendar application of the GPE PIM suite."
+SECTION = "gpe"
+LICENSE = "GPL"
+
+DEPENDS = "libhandoff libsoup libeventdb libschedule libxsettings libxsettings-client libgpepimc libdisplaymigration libgpevtype libsoundgen"
+RDEPENDS = "gpe-icons"
+
+PR = "r0"
+
+GPE_TARBALL_SUFFIX = "bz2"
+
+inherit autotools gpe
+
+do_configure () {
+ autotools_do_configure
+}
diff --git a/recipes/gpe-calendar/gpe-calendar_0.92.bb b/recipes/gpe-calendar/gpe-calendar_0.92.bb
new file mode 100644
index 0000000000..534721b0b8
--- /dev/null
+++ b/recipes/gpe-calendar/gpe-calendar_0.92.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "GPE calendar is the calendar application of the GPE PIM suite."
+SECTION = "gpe"
+LICENSE = "GPL"
+
+DEPENDS = "libhandoff libsoup libeventdb libschedule libxsettings libxsettings-client libgpepimc libdisplaymigration libgpevtype libsoundgen"
+RDEPENDS = "gpe-icons"
+
+PR = "r0"
+
+GPE_TARBALL_SUFFIX = "bz2"
+
+inherit autotools gpe
+
+do_configure () {
+ autotools_do_configure
+}
diff --git a/recipes/gpe-calendar/gpe-calendar_svn.bb b/recipes/gpe-calendar/gpe-calendar_svn.bb
new file mode 100644
index 0000000000..3462ebf631
--- /dev/null
+++ b/recipes/gpe-calendar/gpe-calendar_svn.bb
@@ -0,0 +1,22 @@
+DEFAULT_PREFERENCE = "-1"
+
+DESCRIPTION = "GPE calendar"
+SECTION = "gpe"
+LICENSE = "GPL"
+
+DEPENDS = "libhandoff libsoup libeventdb libschedule libxsettings libxsettings-client libgpepimc libdisplaymigration libgpevtype libsoundgen"
+RDEPENDS = "gpe-icons"
+
+inherit autotools gpe
+
+
+PV = "0.91+svn${SRCDATE}"
+PR = "r0"
+
+SRC_URI = "${GPE_SVN}"
+S = "${WORKDIR}/${PN}"
+
+
+PARALLEL_MAKE = ""
+
+