aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpe-login
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-05-24 13:01:00 -0700
committerChris Larson <chris_larson@mentor.com>2010-05-25 12:54:52 -0700
commit6fe7cef27069415f2eba36bc640cf59013d4979b (patch)
treeb0cb8845ddc6b8bcffc50e08a2eeae98e049be98 /recipes/gpe-login
parentbf7d0467a0788a7fcc1c96e0dc35a25ae09278a0 (diff)
downloadopenembedded-6fe7cef27069415f2eba36bc640cf59013d4979b.tar.gz
Make the do_patch apply=yes param implicit if extension is .diff/.patch
For .diff/.patch you need to apply manually, you can specify apply=no. Signed-off-by: Chris Larson <chris_larson@mentor.com> Acked-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/gpe-login')
-rw-r--r--recipes/gpe-login/gpe-login_0.93.bb12
-rw-r--r--recipes/gpe-login/gpe-login_0.95.bb16
-rw-r--r--recipes/gpe-login/gpe-login_svn.bb2
3 files changed, 15 insertions, 15 deletions
diff --git a/recipes/gpe-login/gpe-login_0.93.bb b/recipes/gpe-login/gpe-login_0.93.bb
index 606d6eebbc..4fdd44c469 100644
--- a/recipes/gpe-login/gpe-login_0.93.bb
+++ b/recipes/gpe-login/gpe-login_0.93.bb
@@ -14,13 +14,13 @@ GPE_TARBALL_SUFFIX = "bz2"
inherit gpe autotools pkgconfig
-SRC_URI += "file://removeblue-fontsize8.patch;apply=yes"
-SRC_URI += " file://chvt-keylaunch.patch;apply=yes "
-SRC_URI += " file://c-locale.patch;apply=yes "
+SRC_URI += "file://removeblue-fontsize8.patch"
+SRC_URI += " file://chvt-keylaunch.patch "
+SRC_URI += " file://c-locale.patch "
-SRC_URI_append_spitz = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
-SRC_URI_append_akita = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
-SRC_URI_append_c7x0 = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
+SRC_URI_append_spitz = "file://brightness-adjust-keyluanchrc.patch"
+SRC_URI_append_akita = "file://brightness-adjust-keyluanchrc.patch"
+SRC_URI_append_c7x0 = "file://brightness-adjust-keyluanchrc.patch"
CONFFILES_${PN} += " \
diff --git a/recipes/gpe-login/gpe-login_0.95.bb b/recipes/gpe-login/gpe-login_0.95.bb
index 074551d8f4..4dcc79c8fd 100644
--- a/recipes/gpe-login/gpe-login_0.95.bb
+++ b/recipes/gpe-login/gpe-login_0.95.bb
@@ -16,14 +16,14 @@ GPE_TARBALL_SUFFIX = "bz2"
inherit gpe autotools pkgconfig
-SRC_URI += "file://removeblue-fontsize8.patch;apply=yes"
-SRC_URI += " file://chvt-keylaunch.patch;apply=yes "
-SRC_URI += " file://c-locale.patch;apply=yes "
-SRC_URI += " file://no-deprecated-sysfs.patch;apply=yes "
-
-SRC_URI_append_spitz = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
-SRC_URI_append_akita = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
-SRC_URI_append_c7x0 = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
+SRC_URI += "file://removeblue-fontsize8.patch"
+SRC_URI += " file://chvt-keylaunch.patch "
+SRC_URI += " file://c-locale.patch "
+SRC_URI += " file://no-deprecated-sysfs.patch "
+
+SRC_URI_append_spitz = "file://brightness-adjust-keyluanchrc.patch"
+SRC_URI_append_akita = "file://brightness-adjust-keyluanchrc.patch"
+SRC_URI_append_c7x0 = "file://brightness-adjust-keyluanchrc.patch"
CONFFILES_${PN} += " \
diff --git a/recipes/gpe-login/gpe-login_svn.bb b/recipes/gpe-login/gpe-login_svn.bb
index d38ec12144..87ac97fe8f 100644
--- a/recipes/gpe-login/gpe-login_svn.bb
+++ b/recipes/gpe-login/gpe-login_svn.bb
@@ -12,7 +12,7 @@ inherit autotools
SRC_URI_OVERRIDES_PACKAGE_ARCH = "1"
SRC_URI = "${GPE_SVN} \
- file://removeblue-fontsize8.patch;apply=yes"
+ file://removeblue-fontsize8.patch"
S = "${WORKDIR}/${PN}"