summaryrefslogtreecommitdiffstats
path: root/recipes/gpe-login
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-05-23 20:23:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-05-25 12:53:41 -0700
commitbf7d0467a0788a7fcc1c96e0dc35a25ae09278a0 (patch)
tree96f28e2f5133d68c3e3dadabaa2339340671454f /recipes/gpe-login
parentfab0af3aefee22b21541e403d3c356a6979bfa63 (diff)
downloadopenembedded-bf7d0467a0788a7fcc1c96e0dc35a25ae09278a0.tar.gz
Rename url params patch=<ignored>/pnum=<n> to apply={yes,no}/striplevel=<n>
I think this makes the behavior rather more clear. Signed-off-by: Chris Larson <chris_larson@mentor.com> Acked-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/gpe-login')
-rw-r--r--recipes/gpe-login/gpe-login_0.93.bb12
-rw-r--r--recipes/gpe-login/gpe-login_0.95.bb16
-rw-r--r--recipes/gpe-login/gpe-login_svn.bb2
3 files changed, 15 insertions, 15 deletions
diff --git a/recipes/gpe-login/gpe-login_0.93.bb b/recipes/gpe-login/gpe-login_0.93.bb
index 03161bedad..606d6eebbc 100644
--- a/recipes/gpe-login/gpe-login_0.93.bb
+++ b/recipes/gpe-login/gpe-login_0.93.bb
@@ -14,13 +14,13 @@ GPE_TARBALL_SUFFIX = "bz2"
inherit gpe autotools pkgconfig
-SRC_URI += "file://removeblue-fontsize8.patch;patch=1"
-SRC_URI += " file://chvt-keylaunch.patch;patch=1 "
-SRC_URI += " file://c-locale.patch;patch=1 "
+SRC_URI += "file://removeblue-fontsize8.patch;apply=yes"
+SRC_URI += " file://chvt-keylaunch.patch;apply=yes "
+SRC_URI += " file://c-locale.patch;apply=yes "
-SRC_URI_append_spitz = "file://brightness-adjust-keyluanchrc.patch;patch=1"
-SRC_URI_append_akita = "file://brightness-adjust-keyluanchrc.patch;patch=1"
-SRC_URI_append_c7x0 = "file://brightness-adjust-keyluanchrc.patch;patch=1"
+SRC_URI_append_spitz = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
+SRC_URI_append_akita = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
+SRC_URI_append_c7x0 = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
CONFFILES_${PN} += " \
diff --git a/recipes/gpe-login/gpe-login_0.95.bb b/recipes/gpe-login/gpe-login_0.95.bb
index 149a8700c1..074551d8f4 100644
--- a/recipes/gpe-login/gpe-login_0.95.bb
+++ b/recipes/gpe-login/gpe-login_0.95.bb
@@ -16,14 +16,14 @@ GPE_TARBALL_SUFFIX = "bz2"
inherit gpe autotools pkgconfig
-SRC_URI += "file://removeblue-fontsize8.patch;patch=1"
-SRC_URI += " file://chvt-keylaunch.patch;patch=1 "
-SRC_URI += " file://c-locale.patch;patch=1 "
-SRC_URI += " file://no-deprecated-sysfs.patch;patch=1 "
-
-SRC_URI_append_spitz = "file://brightness-adjust-keyluanchrc.patch;patch=1"
-SRC_URI_append_akita = "file://brightness-adjust-keyluanchrc.patch;patch=1"
-SRC_URI_append_c7x0 = "file://brightness-adjust-keyluanchrc.patch;patch=1"
+SRC_URI += "file://removeblue-fontsize8.patch;apply=yes"
+SRC_URI += " file://chvt-keylaunch.patch;apply=yes "
+SRC_URI += " file://c-locale.patch;apply=yes "
+SRC_URI += " file://no-deprecated-sysfs.patch;apply=yes "
+
+SRC_URI_append_spitz = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
+SRC_URI_append_akita = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
+SRC_URI_append_c7x0 = "file://brightness-adjust-keyluanchrc.patch;apply=yes"
CONFFILES_${PN} += " \
diff --git a/recipes/gpe-login/gpe-login_svn.bb b/recipes/gpe-login/gpe-login_svn.bb
index f02e095698..d38ec12144 100644
--- a/recipes/gpe-login/gpe-login_svn.bb
+++ b/recipes/gpe-login/gpe-login_svn.bb
@@ -12,7 +12,7 @@ inherit autotools
SRC_URI_OVERRIDES_PACKAGE_ARCH = "1"
SRC_URI = "${GPE_SVN} \
- file://removeblue-fontsize8.patch;patch=1"
+ file://removeblue-fontsize8.patch;apply=yes"
S = "${WORKDIR}/${PN}"