summaryrefslogtreecommitdiffstats
path: root/recipes/gstreamer
diff options
context:
space:
mode:
authorMario Domenech Goulart <mario@ossystems.com.br>2009-04-30 11:11:06 -0300
committerOtavio Salvador <otavio@ossystems.com.br>2009-05-20 23:23:23 -0300
commit7d8c5ad168e3ee9f32e914427e8525e8f2961bdc (patch)
treef03b369c0c3e2e41dfeadf48ed2942f8657da79e /recipes/gstreamer
parent80a46d771bb209c4c83cd874a6474eee36a78979 (diff)
downloadopenembedded-7d8c5ad168e3ee9f32e914427e8525e8f2961bdc.tar.gz
Fixed indentation for Python code
- recipes/boost/boost-36.inc - recipes/gstreamer/gst-plugins-ugly-sid_0.10.7.bb - recipes/gstreamer/gst-plugins-ugly_0.10.10.bb Signed-off-by: Mario Domenech Goulart <mario@ossystems.com.br> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes/gstreamer')
-rw-r--r--recipes/gstreamer/gst-plugins-ugly-sid_0.10.7.bb8
-rw-r--r--recipes/gstreamer/gst-plugins-ugly_0.10.10.bb8
2 files changed, 8 insertions, 8 deletions
diff --git a/recipes/gstreamer/gst-plugins-ugly-sid_0.10.7.bb b/recipes/gstreamer/gst-plugins-ugly-sid_0.10.7.bb
index 77c4184c29..545a43a494 100644
--- a/recipes/gstreamer/gst-plugins-ugly-sid_0.10.7.bb
+++ b/recipes/gstreamer/gst-plugins-ugly-sid_0.10.7.bb
@@ -10,8 +10,8 @@ SRC_URI = "\
S = "${WORKDIR}/gst-plugins-ugly-${PV}"
python() {
- # Don't build, if we are building an ENTERPRISE distro
- enterprise = bb.data.getVar("ENTERPRISE_DISTRO", d, 1)
- if enterprise != "1":
- raise bb.parse.SkipPackage("gst-plugins-ugly-sid will only build if ENTERPRISE_DISTRO == 1")
+ # Don't build, if we are building an ENTERPRISE distro
+ enterprise = bb.data.getVar("ENTERPRISE_DISTRO", d, 1)
+ if enterprise != "1":
+ raise bb.parse.SkipPackage("gst-plugins-ugly-sid will only build if ENTERPRISE_DISTRO == 1")
}
diff --git a/recipes/gstreamer/gst-plugins-ugly_0.10.10.bb b/recipes/gstreamer/gst-plugins-ugly_0.10.10.bb
index 0678e229f8..49350ed641 100644
--- a/recipes/gstreamer/gst-plugins-ugly_0.10.10.bb
+++ b/recipes/gstreamer/gst-plugins-ugly_0.10.10.bb
@@ -10,9 +10,9 @@ SRC_URI += "\
"
python() {
- # Don't build, if we are building an ENTERPRISE distro
- enterprise = bb.data.getVar("ENTERPRISE_DISTRO", d, 1)
- if enterprise == "1":
- raise bb.parse.SkipPackage("gst-plugins-ugly will only build if ENTERPRISE_DISTRO != 1")
+ # Don't build, if we are building an ENTERPRISE distro
+ enterprise = bb.data.getVar("ENTERPRISE_DISTRO", d, 1)
+ if enterprise == "1":
+ raise bb.parse.SkipPackage("gst-plugins-ugly will only build if ENTERPRISE_DISTRO != 1")
}