aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gxine/gxine_0.4.1enhanced.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2010-04-10 11:21:48 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2010-04-12 20:07:27 +0200
commit44985d56bc556786812a0a02d6219afd31a7381d (patch)
tree9dfeab9bd98dc6408835b7359861c8dc8ea6fffb /recipes/gxine/gxine_0.4.1enhanced.bb
parenta8e889754b1bdb261b85ac7de1c1f929ad597c09 (diff)
downloadopenembedded-44985d56bc556786812a0a02d6219afd31a7381d.tar.gz
recipes: move checksums to recipes from checksums.ini
* fetch all *.bb with patched utils.bbclass appending all checksums found only in checksums.ini to recipe Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes/gxine/gxine_0.4.1enhanced.bb')
-rw-r--r--recipes/gxine/gxine_0.4.1enhanced.bb3
1 files changed, 3 insertions, 0 deletions
diff --git a/recipes/gxine/gxine_0.4.1enhanced.bb b/recipes/gxine/gxine_0.4.1enhanced.bb
index 46880ceee1..a3abf8838d 100644
--- a/recipes/gxine/gxine_0.4.1enhanced.bb
+++ b/recipes/gxine/gxine_0.4.1enhanced.bb
@@ -49,3 +49,6 @@ do_configure_prepend () {
mv ${WORKDIR}/*.png ${S}/pixmaps/
}
+
+SRC_URI[md5sum] = "4a04df0d971a8952fb395b6eb0bc8dab"
+SRC_URI[sha256sum] = "48d93ef10f17cffe1ecbfec3078932ae48e08e3c172437e4bdfb22ae87d25421"