aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/i2c
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-08-18 14:22:51 +0200
committerFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-08-18 14:23:37 +0200
commit3c30b1e7185b1333491ad8ec944dfcd158962531 (patch)
treedd8bfd2d907f698b962d56a7fad0a9ddbfc70420 /recipes/i2c
parent1b5b4fd868032e91439cc8baef00d41dabbba572 (diff)
downloadopenembedded-3c30b1e7185b1333491ad8ec944dfcd158962531.tar.gz
i2c: added LDFLAGS to cc line to fix hash QA
Signed-off-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/i2c')
-rw-r--r--recipes/i2c/i2c.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes/i2c/i2c.bb b/recipes/i2c/i2c.bb
index 69b4c1cc32..14b6492056 100644
--- a/recipes/i2c/i2c.bb
+++ b/recipes/i2c/i2c.bb
@@ -1,7 +1,7 @@
DESCRIPTION = "i2c init file and command line tool"
SECTION = "base"
PRIORITY = "required"
-PR = "r2"
+PR = "r3"
SRC_URI = " \
file://Config.h \
@@ -24,7 +24,7 @@ SRC_URI = " \
S = "${WORKDIR}"
do_compile () {
- ${CC} -o i2c *.c
+ ${CC} ${LDFLAGS} -o i2c *.c
}
do_install () {