aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/inkwp
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/inkwp
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/inkwp')
-rw-r--r--recipes/inkwp/inkwp_0.1.1.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/inkwp/inkwp_0.1.1.bb b/recipes/inkwp/inkwp_0.1.1.bb
new file mode 100644
index 0000000000..f1fb02ea23
--- /dev/null
+++ b/recipes/inkwp/inkwp_0.1.1.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Inkwp - a handwriting note take application for Qt/Embedded based palmtop environments."
+SECTION = "opie/applications"
+PRIORITY = "optional"
+LICENSE = "GPL"
+HOMEPAGE = "http://www.geocities.co.jp/SiliconValley-Oakland/4550/inkwp.html"
+
+SRC_URI = "http://www.geocities.co.jp/SiliconValley-Oakland/4550/inkwp-${PV}.tar.gz"
+S = "${WORKDIR}/inkwp"
+
+inherit palmtop
+
+do_install() {
+ install -d ${D}${palmtopdir}/apps/Applications/
+ install -d ${D}${palmtopdir}/bin/
+ install -d ${D}${palmtopdir}/pics/inkwp/
+ install -m 0755 inkwp ${D}${palmtopdir}/bin/
+ install -m 0644 InkWp.png ${D}${palmtopdir}/pics/
+ install -m 0644 *.png ${D}${palmtopdir}/pics/inkwp/
+ install -m 0644 inkwp.desktop ${D}${palmtopdir}/apps/Applications/
+}