aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/iotop
diff options
context:
space:
mode:
authorRoman I Khimov <khimov@altell.ru>2010-03-23 15:20:19 +0300
committerRoman I Khimov <khimov@altell.ru>2010-03-25 09:28:26 +0300
commit658ae76b938a90ac3587909f6b8525559fe57b56 (patch)
tree9216406ea230a65552429cb71c190c0e00d04c2d /recipes/iotop
parente0f9409803d6edc14608828967c0c52b5a2d182e (diff)
downloadopenembedded-658ae76b938a90ac3587909f6b8525559fe57b56.tar.gz
use PYTHON_SITEPACKAGES_DIR
Converted most of python site-packages references to PYTHON_SITEPACKAGES_DIR. Signed-off-by: Roman I Khimov <khimov@altell.ru>
Diffstat (limited to 'recipes/iotop')
-rw-r--r--recipes/iotop/iotop_0.2.1.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes/iotop/iotop_0.2.1.bb b/recipes/iotop/iotop_0.2.1.bb
index 5f85f59fe3..6d0424fafb 100644
--- a/recipes/iotop/iotop_0.2.1.bb
+++ b/recipes/iotop/iotop_0.2.1.bb
@@ -9,6 +9,6 @@ SRC_URI = "http://guichaz.free.fr/iotop/files/${PN}-${PV}.tar.bz2"
inherit distutils
do_install_append() {
- rm -f ${D}${libdir}/${PYTHON_DIR}/site-packages/site.pyo
- rm -f ${D}${libdir}/${PYTHON_DIR}/site-packages/site.py
+ rm -f ${D}${PYTHON_SITEPACKAGES_DIR}/site.pyo
+ rm -f ${D}${PYTHON_SITEPACKAGES_DIR}/site.py
}