aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libgee/libgee.inc
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2010-10-10 02:00:31 -0700
committerKhem Raj <raj.khem@gmail.com>2010-10-10 02:00:31 -0700
commit88cb8237bcad77fc2a64a1e84b6be63c94ce8b58 (patch)
tree8d75c1f011d03e5538eee54bf25b269c6bdca6e7 /recipes/libgee/libgee.inc
parent2f2ec0b55e6dc6881431b9a4911fa8aedc6d3325 (diff)
downloadopenembedded-88cb8237bcad77fc2a64a1e84b6be63c94ce8b58.tar.gz
libgee_0.5.2.bb/libgee_0.6.0.bb: Fix native recipe build
Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/libgee/libgee.inc')
-rw-r--r--recipes/libgee/libgee.inc9
1 files changed, 7 insertions, 2 deletions
diff --git a/recipes/libgee/libgee.inc b/recipes/libgee/libgee.inc
index 208e4e9c80..918f45b0a5 100644
--- a/recipes/libgee/libgee.inc
+++ b/recipes/libgee/libgee.inc
@@ -2,10 +2,15 @@ DESCRIPTION = "libgee is a collection library providing GObject-based interfaces
and classes for commonly used data structures."
HOMEPAGE = "http://live.gnome.org/Libgee"
SECTION = "libs"
-DEPENDS = "glib-2.0"
+DEPENDS = "glib-2.0 gobject-introspection"
BBCLASSEXTEND = "native"
-DEPENDS_virtclass-native = "glib-2.0-native"
LICENSE = "LGPL"
PE = "1"
inherit autotools vala
+
+do_configure() {
+ gnu-configize
+ oe_runconf
+}
+