aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libhal-nm
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/libhal-nm
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/libhal-nm')
-rw-r--r--recipes/libhal-nm/libhal-nm_0.0.2.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/libhal-nm/libhal-nm_0.0.2.bb b/recipes/libhal-nm/libhal-nm_0.0.2.bb
new file mode 100644
index 0000000000..60bcca07b9
--- /dev/null
+++ b/recipes/libhal-nm/libhal-nm_0.0.2.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "A library emulating libhal on systems where HAL cannot run"
+SECTION = "libs"
+LICENSE = "LGPL"
+HOMEPAGE = "http://www.handhelds.org/~mmp"
+PRIORITY = "optional"
+DEPENDS = "glib-2.0"
+SRC_URI = "http://www.handhelds.org/~mmp/files/libhal-nm-${PV}.tar.gz"
+
+PR = "r1"
+
+inherit autotools
+
+do_stage () {
+ autotools_stage_all
+}
+
+do_install () {
+ oe_runmake DESTDIR=${D} install
+}
+