aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libsdl/libsdl-gfx_2.0.17.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/libsdl/libsdl-gfx_2.0.17.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/libsdl/libsdl-gfx_2.0.17.bb')
-rw-r--r--recipes/libsdl/libsdl-gfx_2.0.17.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/libsdl/libsdl-gfx_2.0.17.bb b/recipes/libsdl/libsdl-gfx_2.0.17.bb
new file mode 100644
index 0000000000..79af40ae1d
--- /dev/null
+++ b/recipes/libsdl/libsdl-gfx_2.0.17.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Simple DirectMedia Layer graphic primitives library."
+SECTION = "libs"
+PRIORITY = "optional"
+DEPENDS = "zlib libpng jpeg virtual/libsdl"
+LICENSE = "LGPL"
+
+SRC_URI = "http://www.ferzkopp.net/~aschiffler/Software/SDL_gfx-2.0/SDL_gfx-${PV}.tar.gz"
+S = "${WORKDIR}/SDL_gfx-${PV}"
+
+inherit autotools
+
+EXTRA_OECONF = "--disable-mmx"
+
+do_stage() {
+ autotools_stage_all
+}
+