aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libsdl
diff options
context:
space:
mode:
authorAndreas Oberritter <obi@opendreambox.org>2010-10-26 15:43:01 +0000
committerMichael Smith <msmith@cbnco.com>2010-11-14 18:36:53 -0500
commit150f8915cdeb72af681a93c8f3d122ffb3086139 (patch)
tree3d5d1de770425a1b28b1d4e8c8773a230d5175d6 /recipes/libsdl
parentf34acbc003cb729c1e04f5e9399063469c338ab0 (diff)
downloadopenembedded-150f8915cdeb72af681a93c8f3d122ffb3086139.tar.gz
libsdl: fix sh equality operator
Signed-off-by: Andreas Oberritter <obi@opendreambox.org> Acked-by: Michael Smith <msmith@cbnco.com>
Diffstat (limited to 'recipes/libsdl')
-rw-r--r--recipes/libsdl/libsdl-qpe_1.2.9.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/libsdl/libsdl-qpe_1.2.9.bb b/recipes/libsdl/libsdl-qpe_1.2.9.bb
index 2cb6dd6212..8eb2d120db 100644
--- a/recipes/libsdl/libsdl-qpe_1.2.9.bb
+++ b/recipes/libsdl/libsdl-qpe_1.2.9.bb
@@ -30,7 +30,7 @@ EXTRA_OECONF = "--disable-static --disable-debug --enable-cdrom --enable-threads
--disable-video-picogui --enable-video-qtopia --enable-dlopen"
do_compile_prepend() {
- if [ "${PALMTOP_USE_MULTITHREADED_QT}" == "yes" ]
+ if [ "${PALMTOP_USE_MULTITHREADED_QT}" = "yes" ]
then
sed -i s,-lqte\([^-]\),-lqte-mt, src/Makefile
fi