aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/linux/linux-bug_2.6.27.2.bb
diff options
context:
space:
mode:
authorkoen.kooi@gmail.com <koen.kooi@gmail.com>2010-04-15 00:35:49 +0000
committerKoen Kooi <koen@openembedded.org>2010-04-16 14:26:17 +0200
commit17e346ad3489908895177caf63c620eeff6d9a97 (patch)
tree33d080e81edd58503f1e830e22fdbef90b595787 /recipes/linux/linux-bug_2.6.27.2.bb
parentd4fb2f522254c1a955cb1868f13e9ee636997588 (diff)
downloadopenembedded-17e346ad3489908895177caf63c620eeff6d9a97.tar.gz
recipes/linux: convert users of do_stage_append to new style staging
Acked-by: Graeme Gregory <dp@xora.org.uk> Acked-by: Philip Balister <philip@balister.org> Signed-off-by: Koen Kooi <koen@openembedded.org>
Diffstat (limited to 'recipes/linux/linux-bug_2.6.27.2.bb')
-rw-r--r--recipes/linux/linux-bug_2.6.27.2.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/recipes/linux/linux-bug_2.6.27.2.bb b/recipes/linux/linux-bug_2.6.27.2.bb
index 74d74be22c..469a6e3978 100644
--- a/recipes/linux/linux-bug_2.6.27.2.bb
+++ b/recipes/linux/linux-bug_2.6.27.2.bb
@@ -24,12 +24,12 @@ do_install_append() {
cd ${D}/${KERNEL_IMAGEDEST} && ln -sf uImage-${KERNEL_VERSION} uImage
}
-do_stage_append() {
- cp -fR arch/arm/include/asm/* ${STAGING_KERNEL_DIR}/include/asm/
- if [ ! -e ${STAGING_KERNEL_DIR}/include/mach ]; then
- mkdir ${STAGING_KERNEL_DIR}/include/mach
+do_install_append() {
+ cp -fR arch/arm/include/asm/* $kerneldir/include/asm/
+ if [ ! -e $kerneldir/include/mach ]; then
+ mkdir $kerneldir/include/mach
fi
- cp -fR arch/arm/plat-mxc/include/mach/* ${STAGING_KERNEL_DIR}/include/mach/
+ cp -fR arch/arm/plat-mxc/include/mach/* $kerneldir/include/mach/
}
FILESDIR = "${WORKDIR}"