aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/linux/xanadux-ba-2.6_2.6.12.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/linux/xanadux-ba-2.6_2.6.12.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/linux/xanadux-ba-2.6_2.6.12.bb')
-rw-r--r--recipes/linux/xanadux-ba-2.6_2.6.12.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/linux/xanadux-ba-2.6_2.6.12.bb b/recipes/linux/xanadux-ba-2.6_2.6.12.bb
new file mode 100644
index 0000000000..1e8274fa11
--- /dev/null
+++ b/recipes/linux/xanadux-ba-2.6_2.6.12.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Xanadux Blueangel kernel based on the hh 2.6.12"
+LICENSE = "GPL"
+PR ="r0"
+
+SRC_URI = "cvs://anonymous@xanadux.cvs.sourceforge.net/cvsroot/xanadux;method=pserver;module=linux-2.6-xda;tag=K2-6-12-hh2-xda0-ba0"
+S = "${WORKDIR}/linux-2.6-xda"
+
+COMPATIBLE_HOST = "arm.*-linux"
+COMPATIBLE_MACHINE = "blueangel"
+
+inherit kernel
+
+do_configure() {
+ cp arch/arm/configs/blueangel_defconfig .config || die "No default configuration for ${MACHINE} available."
+ yes '' | oe_runmake oldconfig
+}
+