aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/moblin
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2010-08-04 11:48:07 -0700
committerKhem Raj <raj.khem@gmail.com>2010-08-05 08:25:51 -0700
commit9d612c4bb9bef813bdef9e198efc5949d51905eb (patch)
tree0cd8c93bb1cd91e68fea21b864fc267a7bd2256b /recipes/moblin
parent8cf290da2b42dea60d7ca598f37169fed8d858c6 (diff)
downloadopenembedded-9d612c4bb9bef813bdef9e198efc5949d51905eb.tar.gz
recipes: inherit autotools instead of autotools_stage
Signed-off-by: Khem Raj <raj.khem@gmail.com> Acked-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'recipes/moblin')
-rw-r--r--recipes/moblin/bickley_git.bb2
-rw-r--r--recipes/moblin/bognor-regis_git.bb2
-rw-r--r--recipes/moblin/hornsey_git.bb2
-rw-r--r--recipes/moblin/json-glib_0.6.2.bb2
-rw-r--r--recipes/moblin/json-glib_git.bb2
-rw-r--r--recipes/moblin/libccss_git.bb2
-rw-r--r--recipes/moblin/librest_git.bb2
-rw-r--r--recipes/moblin/moblin-menus_git.bb2
-rw-r--r--recipes/moblin/mojito_git.bb2
-rw-r--r--recipes/moblin/nbtk_git.bb2
-rw-r--r--recipes/moblin/twitter-glib_git.bb2
11 files changed, 11 insertions, 11 deletions
diff --git a/recipes/moblin/bickley_git.bb b/recipes/moblin/bickley_git.bb
index 731339a087..fc7abc8677 100644
--- a/recipes/moblin/bickley_git.bb
+++ b/recipes/moblin/bickley_git.bb
@@ -11,7 +11,7 @@ S = "${WORKDIR}/git"
FILES_${PN} =+ "${datadir}/dbus-1/services/"
-inherit autotools_stage
+inherit autotools
do_compile_prepend() {
sed -i -e '/# warn /d' src/bkl-investigator.c
diff --git a/recipes/moblin/bognor-regis_git.bb b/recipes/moblin/bognor-regis_git.bb
index eae1b86320..7cd7a7cd5a 100644
--- a/recipes/moblin/bognor-regis_git.bb
+++ b/recipes/moblin/bognor-regis_git.bb
@@ -9,7 +9,7 @@ DEPENDS = "dbus-glib gstreamer glib-2.0"
SRC_URI = "git://git.moblin.org/${PN}.git;protocol=git"
S = "${WORKDIR}/git"
-inherit autotools_stage
+inherit autotools
FILES_${PN} =+ "${datadir}/dbus-1/services/"
diff --git a/recipes/moblin/hornsey_git.bb b/recipes/moblin/hornsey_git.bb
index 6b1eb0315f..c5c62d44df 100644
--- a/recipes/moblin/hornsey_git.bb
+++ b/recipes/moblin/hornsey_git.bb
@@ -13,7 +13,7 @@ SRC_URI = "git://git.moblin.org/${PN}.git;protocol=git \
"
S = "${WORKDIR}/git"
-inherit autotools_stage
+inherit autotools
FILES_${PN} += "${datadir}/icons"
diff --git a/recipes/moblin/json-glib_0.6.2.bb b/recipes/moblin/json-glib_0.6.2.bb
index a1355c9535..4c4dae73c8 100644
--- a/recipes/moblin/json-glib_0.6.2.bb
+++ b/recipes/moblin/json-glib_0.6.2.bb
@@ -4,7 +4,7 @@ PR = "r0"
DEPENDS = "glib-2.0"
-inherit autotools_stage
+inherit autotools
SRC_URI[md5sum] = "d98f5580035ad0b37fa11896053a57af"
SRC_URI[sha256sum] = "7befca7f7d7d65cbb260eacd86eff2c1dcae8d859ae2c3e3002e2536d02b2c49"
diff --git a/recipes/moblin/json-glib_git.bb b/recipes/moblin/json-glib_git.bb
index 85664581e9..6284264d37 100644
--- a/recipes/moblin/json-glib_git.bb
+++ b/recipes/moblin/json-glib_git.bb
@@ -7,7 +7,7 @@ S = "${WORKDIR}/git"
DEPENDS = "glib-2.0"
-inherit autotools_stage
+inherit autotools
acpaths = "-I ${S}/build/autotools "
diff --git a/recipes/moblin/libccss_git.bb b/recipes/moblin/libccss_git.bb
index e622d9f9bf..049bf6ecfe 100644
--- a/recipes/moblin/libccss_git.bb
+++ b/recipes/moblin/libccss_git.bb
@@ -6,7 +6,7 @@ DEPENDS = "glib-2.0 cairo librsvg libsoup-2.4"
S = "${WORKDIR}/git"
-inherit autotools_stage
+inherit autotools
do_configure_prepend () {
echo "EXTRA_DIST=" > ${S}/gtk-doc.make
diff --git a/recipes/moblin/librest_git.bb b/recipes/moblin/librest_git.bb
index 0576c0dd8d..e993660481 100644
--- a/recipes/moblin/librest_git.bb
+++ b/recipes/moblin/librest_git.bb
@@ -8,7 +8,7 @@ DEPENDS = "libsoup-2.4"
S = "${WORKDIR}/git"
-inherit autotools_stage
+inherit autotools
do_configure_prepend () {
echo "EXTRA_DIST=" > ${S}/gtk-doc.make
diff --git a/recipes/moblin/moblin-menus_git.bb b/recipes/moblin/moblin-menus_git.bb
index b61ef2dda7..b5ee925379 100644
--- a/recipes/moblin/moblin-menus_git.bb
+++ b/recipes/moblin/moblin-menus_git.bb
@@ -8,4 +8,4 @@ S = "${WORKDIR}/git"
FILES_${PN} += "${datadir}/desktop-directories/*"
-inherit autotools_stage
+inherit autotools
diff --git a/recipes/moblin/mojito_git.bb b/recipes/moblin/mojito_git.bb
index f9104a9371..2461e9ac03 100644
--- a/recipes/moblin/mojito_git.bb
+++ b/recipes/moblin/mojito_git.bb
@@ -7,7 +7,7 @@ DEPENDS = "libsoup-2.4 gconf librest glib-2.0 twitter-glib sqlite3 gnome-keyring
S = "${WORKDIR}/git"
-inherit autotools_stage
+inherit autotools
FILES_${PN} += "${datadir}/dbus-1/services"
FILES_${PN}-dbg += "${libdir}/mojito/sources/.debug/* ${libdir}/mojito/services/.debug/"
diff --git a/recipes/moblin/nbtk_git.bb b/recipes/moblin/nbtk_git.bb
index 0c0281d14a..174adeb739 100644
--- a/recipes/moblin/nbtk_git.bb
+++ b/recipes/moblin/nbtk_git.bb
@@ -10,7 +10,7 @@ DEPENDS = "glib-2.0 gtk+ libccss clutter-0.9"
SRC_URI = "git://git.moblin.org/${PN}.git;protocol=git"
S = "${WORKDIR}/git"
-inherit autotools_stage
+inherit autotools
do_configure_prepend () {
echo "EXTRA_DIST=" > ${S}/gtk-doc.make
diff --git a/recipes/moblin/twitter-glib_git.bb b/recipes/moblin/twitter-glib_git.bb
index 9458f165cf..b460132b8b 100644
--- a/recipes/moblin/twitter-glib_git.bb
+++ b/recipes/moblin/twitter-glib_git.bb
@@ -9,7 +9,7 @@ S = "${WORKDIR}/git"
EXTRA_OECONF = "--disable-shave --disable-introspection"
-inherit autotools_stage
+inherit autotools
do_configure_prepend () {
echo "EXTRA_DIST=" > ${S}/gtk-doc.make