aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/mplayer
diff options
context:
space:
mode:
authorHenning Heinold <heinold@inf.fu-berlin.de>2009-11-26 22:22:07 +0100
committerHenning Heinold <heinold@inf.fu-berlin.de>2009-11-30 02:00:14 +0100
commit646a3f5e077a61bb17e2650f6c0aa7b35e71cb0f (patch)
tree7e620648485d50803cbd87e70af168726413a3cd /recipes/mplayer
parent65c6d80f31a70ecbb805af07c62800fef934bd84 (diff)
downloadopenembedded-646a3f5e077a61bb17e2650f6c0aa7b35e71cb0f.tar.gz
mplayer-common: fix arch and install
* set install dir to sysconfdir * package-arch is now ALL * bump PR
Diffstat (limited to 'recipes/mplayer')
-rw-r--r--recipes/mplayer/mplayer-common.bb10
1 files changed, 6 insertions, 4 deletions
diff --git a/recipes/mplayer/mplayer-common.bb b/recipes/mplayer/mplayer-common.bb
index 3f3d5d2430..18da2ad342 100644
--- a/recipes/mplayer/mplayer-common.bb
+++ b/recipes/mplayer/mplayer-common.bb
@@ -11,7 +11,9 @@ HOMEPAGE = "http://www.hentges.net/misc/openzaurus/index.shtml"
######################################################################################
PV = "0.0.1"
-PR = "r1"
+PR = "r2"
+
+PACKAGE_ARCH = "all"
######################################################################################
@@ -19,12 +21,12 @@ SRC_URI = "file://mplayer.conf"
######################################################################################
-FILES_${PN} = "/usr/etc/mplayer"
+FILES_${PN} = "${sysconfdir}/mplayer"
######################################################################################
do_install() {
- install -d "${D}/usr/etc/mplayer"
+ install -d "${D}${sysconfdir}/mplayer"
- install -m 0644 ${WORKDIR}/mplayer.conf "${D}/usr/etc/mplayer"
+ install -m 0644 ${WORKDIR}/mplayer.conf "${D}${sysconfdir}/mplayer"
}