aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/notez/notez_1.1.0.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/notez/notez_1.1.0.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/notez/notez_1.1.0.bb')
-rw-r--r--recipes/notez/notez_1.1.0.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/notez/notez_1.1.0.bb b/recipes/notez/notez_1.1.0.bb
new file mode 100644
index 0000000000..9b82b1adad
--- /dev/null
+++ b/recipes/notez/notez_1.1.0.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "simple note-taking application"
+SECTION = "opie/applications"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Henning Holtschneider <hh@holtschneider.com>"
+HOMEPAGE = "http://www.holtschneider.com/notez/"
+APPNAME = "notez"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+PR = "r1"
+
+SRC_URI = "http://www.holtschneider.com/notez/notez-${PV}.tar.gz \
+file://use-homedir.patch;patch=1 \
+file://fix-encoding.patch;patch=1"
+
+inherit opie
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/
+ install -m 0644 notez.png ${D}${palmtopdir}/pics/noteZ.png
+}
+