aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/php
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2010-07-14 17:47:20 -0400
committerDenys Dmytriyenko <denis@denix.org>2010-07-14 17:47:20 -0400
commitfc29167bbe48a053ad8d2295dbdb65182aea13d6 (patch)
tree6987744155e3249af3befffc1311435eb5d5e193 /recipes/php
parent6bd90b5b7e01a877e464bd729d9baef2f4994187 (diff)
downloadopenembedded-fc29167bbe48a053ad8d2295dbdb65182aea13d6.tar.gz
php: make sed avoid unaccessible .pc files left by quilt
Signed-off-by: Denys Dmytriyenko <denis@denix.org>
Diffstat (limited to 'recipes/php')
-rw-r--r--recipes/php/php_5.2.13.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/php/php_5.2.13.bb b/recipes/php/php_5.2.13.bb
index 2a31299308..ea07ba3341 100644
--- a/recipes/php/php_5.2.13.bb
+++ b/recipes/php/php_5.2.13.bb
@@ -43,7 +43,7 @@ export PHP_PEAR_PHP_BIN = "${bindir}/php"
#LDFLAGS += "-lstdc++"
do_configure_append() {
- find ${S} -type f | xargs sed -i 's:I/usr/include:I${STAGING_INCDIR}:g'
+ find ${S} -type f -readable -writable | xargs sed -i 's:I/usr/include:I${STAGING_INCDIR}:g'
}
# fixme