aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-cython-native_0.12.1.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2010-02-04 09:27:46 +0100
committerMartin Jansa <Martin.Jansa@gmail.com>2010-02-04 09:48:07 +0100
commit99f6cfd645be414f8fc921f14b5f0ff5d07c3f3e (patch)
tree76c0e89dee6dfd3fb585ff67b5b2f534c7c48bfe /recipes/python/python-cython-native_0.12.1.bb
parent3817a99cb61d7ae32c58b59b56e2eb68de30d6b3 (diff)
downloadopenembedded-99f6cfd645be414f8fc921f14b5f0ff5d07c3f3e.tar.gz
python-cython: add bugfix release 0.12.1
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes/python/python-cython-native_0.12.1.bb')
-rw-r--r--recipes/python/python-cython-native_0.12.1.bb10
1 files changed, 10 insertions, 0 deletions
diff --git a/recipes/python/python-cython-native_0.12.1.bb b/recipes/python/python-cython-native_0.12.1.bb
new file mode 100644
index 0000000000..95886aecb0
--- /dev/null
+++ b/recipes/python/python-cython-native_0.12.1.bb
@@ -0,0 +1,10 @@
+require python-cython_${PV}.bb
+inherit native
+DEPENDS = "python-native"
+RDEPENDS = ""
+
+do_stage() {
+ PYTHONPATH=${STAGING_BINDIR} BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
+ STAGING_LIBDIR=${STAGING_LIBDIR} STAGING_INCDIR=${STAGING_INCDIR} \
+ ${STAGING_BINDIR}/python setup.py install --prefix=${STAGING_BINDIR}/.. --install-data=${STAGING_DATADIR}
+}