aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-dateutil_1.4.1.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2009-11-18 09:09:56 +0100
committerMartin Jansa <Martin.Jansa@gmail.com>2009-11-18 09:57:26 +0100
commit53449d0731132f4630294b812c824cfd225850c2 (patch)
tree5964a0b29cc954107cc998c22727f76844f86cc1 /recipes/python/python-dateutil_1.4.1.bb
parent94a6dcd953c5830649979cfa19b91a4711d04561 (diff)
downloadopenembedded-53449d0731132f4630294b812c824cfd225850c2.tar.gz
python-dateutil: new recipe from SHR
Diffstat (limited to 'recipes/python/python-dateutil_1.4.1.bb')
-rw-r--r--recipes/python/python-dateutil_1.4.1.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/python/python-dateutil_1.4.1.bb b/recipes/python/python-dateutil_1.4.1.bb
new file mode 100644
index 0000000000..204c48d190
--- /dev/null
+++ b/recipes/python/python-dateutil_1.4.1.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Extensions to the standard Python date/time support"
+HOMEPAGE = "http://labix.org/python-dateutil"
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "PSF"
+SRCNAME = "${PN}"
+PR = "r1"
+
+SRC_URI = "http://labix.org/download/python-dateutil/${SRCNAME}-${PV}.tar.gz"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit setuptools
+
+PACKAGES =+ "${PN}-zoneinfo"
+FILES_${PN}-zoneinfo = "${libdir}/${PYTHON_DIR}/site-packages/dateutil/zoneinfo"
+
+RDEPENDS_${PN} = "\
+ python-core \
+ python-datetime \
+"