aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2010-04-01 11:12:30 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2010-04-02 00:27:31 +0200
commit82b394467d9142edf2721176244c3a7eb26ba69a (patch)
treebceafa1a385b7cb54b423ea0be6dc434d73d3b80 /recipes/python
parentc652a39e6c87f4d4e5efdda3bcc7a120a99b14d8 (diff)
downloadopenembedded-82b394467d9142edf2721176244c3a7eb26ba69a.tar.gz
EFL: move SRCREVs from sane-srcrevs.inc to efl/e17 recipes
* Or we can move them to e.bbclass, python-efl.inc instead. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes/python')
-rw-r--r--recipes/python/python-ecore_svn.bb1
-rw-r--r--recipes/python/python-edbus_svn.bb1
-rw-r--r--recipes/python/python-edje_svn.bb1
-rw-r--r--recipes/python/python-elementary_svn.bb1
-rw-r--r--recipes/python/python-emotion_svn.bb1
-rw-r--r--recipes/python/python-evas_svn.bb1
6 files changed, 6 insertions, 0 deletions
diff --git a/recipes/python/python-ecore_svn.bb b/recipes/python/python-ecore_svn.bb
index 9907b27262..94daaf1dd4 100644
--- a/recipes/python/python-ecore_svn.bb
+++ b/recipes/python/python-ecore_svn.bb
@@ -1,4 +1,5 @@
require python-efl.inc
+SRCREV = "${EFL_SRCREV}"
DEPENDS += "python-evas ecore"
RDEPENDS += "python-evas"
diff --git a/recipes/python/python-edbus_svn.bb b/recipes/python/python-edbus_svn.bb
index 6a9b61e441..00fffeda74 100644
--- a/recipes/python/python-edbus_svn.bb
+++ b/recipes/python/python-edbus_svn.bb
@@ -1,4 +1,5 @@
require python-efl.inc
+SRCREV = "${EFL_SRCREV}"
DEPENDS += "edbus python-dbus"
RDEPENDS += "python-dbus"
diff --git a/recipes/python/python-edje_svn.bb b/recipes/python/python-edje_svn.bb
index 5b429b4922..2c087cabfd 100644
--- a/recipes/python/python-edje_svn.bb
+++ b/recipes/python/python-edje_svn.bb
@@ -1,4 +1,5 @@
require python-efl.inc
+SRCREV = "${EFL_SRCREV}"
DEPENDS += "edje python-evas"
RDEPENDS += "python-evas"
diff --git a/recipes/python/python-elementary_svn.bb b/recipes/python/python-elementary_svn.bb
index b4e5dbbf48..ad82e04813 100644
--- a/recipes/python/python-elementary_svn.bb
+++ b/recipes/python/python-elementary_svn.bb
@@ -1,4 +1,5 @@
require python-efl.inc
+SRCREV = "${EFL_SRCREV}"
DEPENDS += "elementary"
RDEPENDS += "python-evas python-ecore python-edje"
PV = "0.1+svnr${SRCPV}"
diff --git a/recipes/python/python-emotion_svn.bb b/recipes/python/python-emotion_svn.bb
index 9a9628ef50..38e1355ff4 100644
--- a/recipes/python/python-emotion_svn.bb
+++ b/recipes/python/python-emotion_svn.bb
@@ -1,3 +1,4 @@
require python-efl.inc
+SRCREV = "${EFL_SRCREV}"
DEPENDS += "emotion python-evas"
RDEPENDS += "python-ecore"
diff --git a/recipes/python/python-evas_svn.bb b/recipes/python/python-evas_svn.bb
index 3af7afdf63..d2568bae60 100644
--- a/recipes/python/python-evas_svn.bb
+++ b/recipes/python/python-evas_svn.bb
@@ -1,4 +1,5 @@
require python-efl.inc
+SRCREV = "${EFL_SRCREV}"
DEPENDS += "evas"
do_stage() {