aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/qclockchange
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/qclockchange
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/qclockchange')
-rw-r--r--recipes/qclockchange/files/qclockchange.desktop6
-rw-r--r--recipes/qclockchange/files/qclockchange.pngbin0 -> 5472 bytes
-rw-r--r--recipes/qclockchange/qclockchange_0.1b.bb24
3 files changed, 30 insertions, 0 deletions
diff --git a/recipes/qclockchange/files/qclockchange.desktop b/recipes/qclockchange/files/qclockchange.desktop
new file mode 100644
index 0000000000..9463623883
--- /dev/null
+++ b/recipes/qclockchange/files/qclockchange.desktop
@@ -0,0 +1,6 @@
+[Desktop Entry]
+Comment= Changes the CPU frequency
+Exec=qclockchange
+Icon=qclockchange
+Type=Application
+Name=Qclockchange
diff --git a/recipes/qclockchange/files/qclockchange.png b/recipes/qclockchange/files/qclockchange.png
new file mode 100644
index 0000000000..861fe2eecc
--- /dev/null
+++ b/recipes/qclockchange/files/qclockchange.png
Binary files differ
diff --git a/recipes/qclockchange/qclockchange_0.1b.bb b/recipes/qclockchange/qclockchange_0.1b.bb
new file mode 100644
index 0000000000..7980618f97
--- /dev/null
+++ b/recipes/qclockchange/qclockchange_0.1b.bb
@@ -0,0 +1,24 @@
+DESCRIPTION = "Program that allows you to set the CCCR registers on PXA Zauruses."
+SECTION = "opie/settings"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "piro <piro400@occn.zaq.ne.jp>"
+HOMEPAGE = "http://piro.sytes.net/~piro/zaurus/"
+APPTYPE="binary"
+PR = "r0"
+
+SRC_URI = "http://piro.sytes.net/~piro/zaurus/etc/qclockchange-${PV}.tar.gz \
+ file://qclockchange.png \
+ file://qclockchange.desktop "
+
+inherit palmtop
+
+do_install() {
+ install -d ${D}${palmtopdir}/bin/ \
+ ${D}${palmtopdir}/pics \
+ ${D}${palmtopdir}/apps/Settings
+
+ install -m 0755 bin/qclockchange ${D}${palmtopdir}/bin/qclockchange
+ install -m 0644 ${WORKDIR}/qclockchange.png ${D}${palmtopdir}/pics/qclockchange.png
+ install -m 0644 ${WORKDIR}/qclockchange.desktop ${D}${palmtopdir}/apps/Settings/qclockchange.desktop
+}