summaryrefslogtreecommitdiffstats
path: root/recipes/rygel
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2010-01-20 10:07:35 +0100
committerKoen Kooi <koen@openembedded.org>2010-01-20 10:07:35 +0100
commita353f4ee7229c686bfc61417cab979ffa1735d55 (patch)
tree89f9de50cf1365c8940af51c690a1a66630390c6 /recipes/rygel
parentdfc707b84076939eb91c776c3d2d684588f0bada (diff)
downloadopenembedded-a353f4ee7229c686bfc61417cab979ffa1735d55.tar.gz
rygel: add hack to get rid of automake 1.11.x dependency
Diffstat (limited to 'recipes/rygel')
-rw-r--r--recipes/rygel/rygel_0.4.8.bb7
1 files changed, 6 insertions, 1 deletions
diff --git a/recipes/rygel/rygel_0.4.8.bb b/recipes/rygel/rygel_0.4.8.bb
index 6d7dd6a930..2e305bbdb1 100644
--- a/recipes/rygel/rygel_0.4.8.bb
+++ b/recipes/rygel/rygel_0.4.8.bb
@@ -1,6 +1,6 @@
DESCRIPTION = "Collection of DLNA[1] (UPnP[2] AV) devices, implemented through a plug-in mechanism."
SECTION = "network/multimedia"
-DEPENDS = "glib-2.0 gupnp gupnp-av gstreamer sqlite3 libsoup-2.4 automake-native-1.11.1"
+DEPENDS = "glib-2.0 gupnp gupnp-av gstreamer sqlite3 libsoup-2.4 "
HOMEPAGE = "http://live.gnome.org/Rygel"
SRC_URI = "http://ftp.acc.umu.se/pub/GNOME/sources/rygel/0.4/rygel-${PV}.tar.bz2 \
@@ -8,6 +8,11 @@ SRC_URI = "http://ftp.acc.umu.se/pub/GNOME/sources/rygel/0.4/rygel-${PV}.tar.bz2
inherit autotools
+# Needs automake 1.11.x, which isn't safe to use yet in OE
+do_configure() {
+ oe_runconf
+}
+
EXTRA_OECONF = "--enable-vala=no"
FILES_${PN} += "${libdir}/rygel-1.0/librygel*.so ${datadir}/dbus-1/"