aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/ti
diff options
context:
space:
mode:
authorBrijesh Singh <bksingh@ti.com>2010-06-24 20:55:34 -0500
committerKoen Kooi <koen@openembedded.org>2010-06-29 16:42:39 +0200
commit7bb7aa8f7c60db75821929c313807def42cc4aa7 (patch)
tree5e9bd542c5c92c7672a7b6278d600efb04e75aae /recipes/ti
parente5a070514edc736540064dcd44fe8c13f6437024 (diff)
downloadopenembedded-7bb7aa8f7c60db75821929c313807def42cc4aa7.tar.gz
ti-dmai_2.05.00.14: add new recipe
Signed-off-by: Brijesh Singh <bksingh@ti.com> Acked-by: Roger Monk <r-monk@ti.com> Signed-off-by: Koen Kooi <k-kooi@ti.com>
Diffstat (limited to 'recipes/ti')
-rw-r--r--recipes/ti/ti-dmai_2.05.00.14.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/recipes/ti/ti-dmai_2.05.00.14.bb b/recipes/ti/ti-dmai_2.05.00.14.bb
new file mode 100644
index 0000000000..1d49ba7c31
--- /dev/null
+++ b/recipes/ti/ti-dmai_2.05.00.14.bb
@@ -0,0 +1,24 @@
+require ti-dmai.inc
+
+PV = "2_05_00_14"
+PR = "r0"
+
+COMPATIBLE_MACHINE = "(omap3evm|dm3730-am3715-evm)"
+
+SRC_URI_append = " \
+ file://doxygen_templates.tar.gz \
+ file://arago-tdox \
+"
+
+SRCREV = "488"
+DMAIBRANCH = "tags/TAG_2_05_00_14"
+
+do_install_prepend () {
+ find ${S} -name .svn -type d | xargs rm -rf
+ cp -pPrf ${WORKDIR}/doxygen_templates ${S}
+ cp -pPrf ${WORKDIR}/arago-tdox ${S}/tdox
+ chmod a+x ${S}/release.sh
+ chmod a+x ${S}/tdox
+ ${S}/release.sh ${PV}
+}
+