aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/u-boot/u-boot_1.1.4.bb
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-05-23 20:23:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-05-25 12:53:41 -0700
commitbf7d0467a0788a7fcc1c96e0dc35a25ae09278a0 (patch)
tree96f28e2f5133d68c3e3dadabaa2339340671454f /recipes/u-boot/u-boot_1.1.4.bb
parentfab0af3aefee22b21541e403d3c356a6979bfa63 (diff)
downloadopenembedded-bf7d0467a0788a7fcc1c96e0dc35a25ae09278a0.tar.gz
Rename url params patch=<ignored>/pnum=<n> to apply={yes,no}/striplevel=<n>
I think this makes the behavior rather more clear. Signed-off-by: Chris Larson <chris_larson@mentor.com> Acked-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/u-boot/u-boot_1.1.4.bb')
-rw-r--r--recipes/u-boot/u-boot_1.1.4.bb64
1 files changed, 32 insertions, 32 deletions
diff --git a/recipes/u-boot/u-boot_1.1.4.bb b/recipes/u-boot/u-boot_1.1.4.bb
index 3bfddd43ae..57e9d3dc60 100644
--- a/recipes/u-boot/u-boot_1.1.4.bb
+++ b/recipes/u-boot/u-boot_1.1.4.bb
@@ -5,46 +5,46 @@ PR = "r1"
DEFAULT_PREFERENCE = "-1"
SRC_URI = "ftp://ftp.denx.de/pub/u-boot/u-boot-${PV}.tar.bz2;name=archive \
- file://u-boot-make381-fix.patch;patch=1"
+ file://u-boot-make381-fix.patch;apply=yes"
SRC_URI_append_gumstix = "\
- file://u-boot-autoscript.patch;patch=1 \
- file://u-boot-base.patch;patch=1 \
- file://u-boot-crc-warning-not-so-scary.patch;patch=1 \
- file://u-boot-flash-protect-fixup.patch;patch=1 \
- file://u-boot-fw_printenv.patch;patch=1 \
- file://u-boot-install.patch;patch=1 \
- file://u-boot-jerase-cmd.patch;patch=1 \
- file://u-boot-jffs2-new-nodetypes.patch;patch=1 \
- file://u-boot-loadb-safe.patch;patch=1 \
- file://u-boot-mmc-init.patch;patch=1 \
- file://u-boot-mmcclk-alternate.patch;patch=1 \
- file://u-boot-smc91x-multi.patch;patch=1 \
- file://u-boot-zzz-osx.patch;patch=1"
+ file://u-boot-autoscript.patch;apply=yes \
+ file://u-boot-base.patch;apply=yes \
+ file://u-boot-crc-warning-not-so-scary.patch;apply=yes \
+ file://u-boot-flash-protect-fixup.patch;apply=yes \
+ file://u-boot-fw_printenv.patch;apply=yes \
+ file://u-boot-install.patch;apply=yes \
+ file://u-boot-jerase-cmd.patch;apply=yes \
+ file://u-boot-jffs2-new-nodetypes.patch;apply=yes \
+ file://u-boot-loadb-safe.patch;apply=yes \
+ file://u-boot-mmc-init.patch;apply=yes \
+ file://u-boot-mmcclk-alternate.patch;apply=yes \
+ file://u-boot-smc91x-multi.patch;apply=yes \
+ file://u-boot-zzz-osx.patch;apply=yes"
SRC_URI_append_amsdelta = "\
- http://the.earth.li/pub/e3/u-boot-amsdelta-20060519.diff;patch=1;name=amspatch"
+ http://the.earth.li/pub/e3/u-boot-amsdelta-20060519.diff;apply=yes;name=amspatch"
SRC_URI_append_dht-walnut= "\
- file://u-boot-dht-walnut-df2.patch;patch=1"
+ file://u-boot-dht-walnut-df2.patch;apply=yes"
SRC_URI_append_avr32= "\
- http://avr32linux.org/twiki/pub/Main/UbootPatches/u-boot-1.1.4-avr1.patch.bz2;patch=1;name=avrpatch \
- file://avr32-boards-fix-flash-read.patch;patch=1 \
- file://lcdc-driver-for-avr32.patch;patch=1 \
- file://spi-driver-for-avr32.patch;patch=1 \
- file://at32ap-add-framebuffer-address.patch;patch=1 \
- file://at32ap-add-spi-initcalls.patch;patch=1 \
- file://at32ap-add-system-manager-header-file.patch;patch=1 \
- file://ap7000-add-spi-device-and-lcdc-base-address.patch;patch=1 \
- file://libavr32-add-spi-and-lcd-board-support.patch;patch=1 \
- file://cmd-bmp-add-gzip-compressed-bmp.patch;patch=1 \
- file://lcd-add-24-bpp-support-and-atmel-lcdc-support.patch;patch=1 \
- file://atstk1000-spi-support.patch;patch=1 \
- file://atstk1000-ltv350qv-display-support.patch;patch=1 \
- file://atstk1000-add-lcd-and-spi-to-config.patch;patch=1 \
- file://at32ap-add-define-for-sdram-test.patch;patch=1 \
- file://fix-mmc-data-timeout.patch;patch=1 \
+ http://avr32linux.org/twiki/pub/Main/UbootPatches/u-boot-1.1.4-avr1.patch.bz2;apply=yes;name=avrpatch \
+ file://avr32-boards-fix-flash-read.patch;apply=yes \
+ file://lcdc-driver-for-avr32.patch;apply=yes \
+ file://spi-driver-for-avr32.patch;apply=yes \
+ file://at32ap-add-framebuffer-address.patch;apply=yes \
+ file://at32ap-add-spi-initcalls.patch;apply=yes \
+ file://at32ap-add-system-manager-header-file.patch;apply=yes \
+ file://ap7000-add-spi-device-and-lcdc-base-address.patch;apply=yes \
+ file://libavr32-add-spi-and-lcd-board-support.patch;apply=yes \
+ file://cmd-bmp-add-gzip-compressed-bmp.patch;apply=yes \
+ file://lcd-add-24-bpp-support-and-atmel-lcdc-support.patch;apply=yes \
+ file://atstk1000-spi-support.patch;apply=yes \
+ file://atstk1000-ltv350qv-display-support.patch;apply=yes \
+ file://atstk1000-add-lcd-and-spi-to-config.patch;apply=yes \
+ file://at32ap-add-define-for-sdram-test.patch;apply=yes \
+ file://fix-mmc-data-timeout.patch;apply=yes \
"
EXTRA_OEMAKE_gumstix = "CROSS_COMPILE=${TARGET_PREFIX} GUMSTIX_400MHZ=${GUMSTIX_400MHZ}"