aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/u-boot
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-12-31 23:47:07 +0000
committerTom Rini <tom_rini@mentor.com>2011-02-12 09:27:02 -0700
commit24cdb0a31c7e7d4f2941f6bd8e1b5dc0413b6b83 (patch)
treeca593234da08acab82d0c6db9db7a689304eab95 /recipes/u-boot
parent06f3ae5f3bb9c533674fd68e6f3d0edcebd2df38 (diff)
downloadopenembedded-24cdb0a31c7e7d4f2941f6bd8e1b5dc0413b6b83.tar.gz
u-boot: added 2010.12 recipe (DEFAULT_PREFERENCE = -1)
Signed-off-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com> Signed-off-by: Tom Rini <tom_rini@mentor.com>
Diffstat (limited to 'recipes/u-boot')
-rw-r--r--recipes/u-boot/u-boot_2010.12.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/u-boot/u-boot_2010.12.bb b/recipes/u-boot/u-boot_2010.12.bb
new file mode 100644
index 0000000000..174bebf53a
--- /dev/null
+++ b/recipes/u-boot/u-boot_2010.12.bb
@@ -0,0 +1,19 @@
+PR = "r0"
+require u-boot.inc
+
+DEFAULT_PREFERENCE = "-1"
+
+SRC_URI = "ftp://ftp.denx.de/pub/u-boot/u-boot-${PV}.tar.bz2 "
+SRC_URI[md5sum] = "9024bbceabd176ae1d52df6db2e84bda"
+SRC_URI[sha256sum] = "1705772db7a18635693676abb8818542167cb131921c456a1edd0ed47e6b77fe"
+
+
+TARGET_LDFLAGS = ""
+
+inherit base
+
+do_compile () {
+ oe_runmake ${UBOOT_MACHINE}
+ oe_runmake all
+}
+