aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/uucp/uucp_1.07.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/uucp/uucp_1.07.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/uucp/uucp_1.07.bb')
-rw-r--r--recipes/uucp/uucp_1.07.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/uucp/uucp_1.07.bb b/recipes/uucp/uucp_1.07.bb
new file mode 100644
index 0000000000..ddc16d94f2
--- /dev/null
+++ b/recipes/uucp/uucp_1.07.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "UUCP is used to transfer mail, news and random files between systems which are not connected by more modern networks. The communication can be made via modems, direct (hard-wired) serial connections or via an IP connection."
+HOMEPAGE = "http://www.airs.com/ian/uucp.html"
+SECTION = "console/utils"
+LICENSE = "GPLv2"
+PR = "r2"
+
+inherit autotools
+
+SRC_URI = "ftp://ftp.gnu.org/pub/gnu/uucp/uucp-${PV}.tar.gz \
+ file://policy.patch;patch=1"
+
+do_configure() {
+ libtoolize --force
+ oe_runconf
+}
+
+do_install_append() {
+ fakeroot install -d -g uucp -o uucp ${D}/var/spool/uucp
+}
+
+PACKAGES =+ "cu"
+FILES_cu = "${bindir}/cu /var/spool"