aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xcalibrateext
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/xcalibrateext
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/xcalibrateext')
-rw-r--r--recipes/xcalibrateext/xcalibrateext_git.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/xcalibrateext/xcalibrateext_git.bb b/recipes/xcalibrateext/xcalibrateext_git.bb
new file mode 100644
index 0000000000..51649c9be3
--- /dev/null
+++ b/recipes/xcalibrateext/xcalibrateext_git.bb
@@ -0,0 +1,17 @@
+SECTION = "x11/libs"
+LICENSE = "BSD-X"
+DESCRIPTION = "XCalibrate extension headers"
+
+PV = "0.0+gita1d5ef0c73fbef3e758c51b57ac69ba9567bae04"
+PR = "r1"
+
+SRC_URI = "git://anongit.freedesktop.org/git/xorg/proto/calibrateproto;protocol=git;tag=a1d5ef0c73fbef3e758c51b57ac69ba9567bae04"
+S = "${WORKDIR}/git"
+
+inherit autotools pkgconfig
+
+do_stage() {
+ autotools_stage_all
+ #make it compatible with the old package from cvs
+ ln -sf ${PKG_CONFIG_DIR}/xcalibrateproto.pc ${PKG_CONFIG_DIR}/xcalibrateext.pc
+}