aboutsummaryrefslogtreecommitdiffstats
path: root/recipes
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2009-10-08 16:03:58 -0700
committerKhem Raj <raj.khem@gmail.com>2009-10-10 00:58:56 -0700
commitaf8c8d14ffa9daf9f6ec19fa2d49c687cf5cff64 (patch)
treecc7896d7977f17aa9bb4be369bc0b75736a5c31d /recipes
parent1b703ecdda89afd3ce1f44545356a201ddb65d07 (diff)
downloadopenembedded-af8c8d14ffa9daf9f6ec19fa2d49c687cf5cff64.tar.gz
conf: Decosmetize TARGET_OS
* This patch reverts the cosmetic change which used linux-gnu instead of linux Signed-off-by: Khem Raj <raj.khem@gmail.com> Tested-by: Holger Freyther <zecke@selfish.org>
Diffstat (limited to 'recipes')
-rw-r--r--recipes/lsof/lsof_4.78.bb3
-rw-r--r--recipes/openssl/openssl.inc4
2 files changed, 3 insertions, 4 deletions
diff --git a/recipes/lsof/lsof_4.78.bb b/recipes/lsof/lsof_4.78.bb
index 1bb540e422..243b5daca7 100644
--- a/recipes/lsof/lsof_4.78.bb
+++ b/recipes/lsof/lsof_4.78.bb
@@ -21,9 +21,8 @@ export LSOF_OS = "${TARGET_OS}"
LSOF_OS_linux-uclibc = "linux"
LSOF_OS_linux-uclibceabi = "linux"
LSOF_OS_linux-uclibspe = "linux"
-LSOF_OS_linux-gnu = "linux"
LSOF_OS_linux-gnueabi = "linux"
-LSOF_OS_linux-gnuspe = "linux"
+LSOF_OS_linux-spe = "linux"
export LSOF_INCLUDE = "${STAGING_INCDIR}"
do_configure () {
diff --git a/recipes/openssl/openssl.inc b/recipes/openssl/openssl.inc
index 4c6e43543b..8b8e870eff 100644
--- a/recipes/openssl/openssl.inc
+++ b/recipes/openssl/openssl.inc
@@ -35,7 +35,7 @@ do_configure () {
os=linux
elif [ "x$os" = "xlinux-uclibceabi" ]; then
os=linux
- elif [ "x$os" = "xlinux-gnu" ]; then
+ elif [ "x$os" = "xlinux-gnueabi" ]; then
os=linux
fi
target="$os-${HOST_ARCH}"
@@ -70,7 +70,7 @@ do_configure () {
linux-powerpc)
target=linux-ppc
;;
- linux-gnuspe-powerpc)
+ linux-spe-powerpc)
target=linux-ppc
;;
linux-supersparc)