aboutsummaryrefslogtreecommitdiffstats
path: root/recipes
diff options
context:
space:
mode:
authorBrijesh Singh <bksingh@ti.com>2010-09-02 14:54:04 -0500
committerKoen Kooi <koen@openembedded.org>2010-09-30 13:20:26 +0200
commitb15b15d27707fa77c8742678cf328feab3399a9a (patch)
tree378f3b1d1c149f242dbf65ce04b496c17e27a1da /recipes
parent8abeff7d410a4664b314f9a0bb761c02cfd3891a (diff)
downloadopenembedded-b15b15d27707fa77c8742678cf328feab3399a9a.tar.gz
ti-dmai_2.20.00.06: add updated version of dmai recipe for DM365
Signed-off-by: Denys Dmytriyenko <denis@denix.org> Signed-off-by: Roger Monk <r-monk@ti.com> Signed-off-by: Koen Kooi <k-kooi@ti.com>
Diffstat (limited to 'recipes')
-rw-r--r--recipes/ti/ti-dmai_2.20.00.06.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/recipes/ti/ti-dmai_2.20.00.06.bb b/recipes/ti/ti-dmai_2.20.00.06.bb
new file mode 100644
index 0000000000..21f10fc108
--- /dev/null
+++ b/recipes/ti/ti-dmai_2.20.00.06.bb
@@ -0,0 +1,24 @@
+require ti-dmai.inc
+
+PV = "2_20_00_06"
+PR = "r2"
+
+COMPATIBLE_MACHINE = "dm365-evm"
+
+SRC_URI_append = " \
+ file://doxygen_templates.tar.gz \
+ file://arago-tdox \
+"
+
+SRCREV = "519"
+DMAIBRANCH = "tags/TAG_2_20_00_06"
+
+do_install_prepend () {
+ find ${S} -name .svn -type d | xargs rm -rf
+ cp -pPrf ${WORKDIR}/doxygen_templates ${S}
+ cp -pPrf ${WORKDIR}/arago-tdox ${S}/tdox
+ chmod a+x ${S}/release.sh
+ chmod a+x ${S}/tdox
+ ${S}/release.sh ${PV}
+}
+