summaryrefslogtreecommitdiffstats
path: root/recipes
diff options
context:
space:
mode:
authorTom Rini <trini@embeddedalley.com>2009-06-19 19:39:11 -0400
committerTom Rini <trini@embeddedalley.com>2009-06-19 19:39:11 -0400
commit073b1af549edb818bb2038c5a72959db997b8145 (patch)
tree29904daf6550df3b69c7c10e58da31564ca38b3d /recipes
parentdfc9b3d6f7f05b7c67995540d4d71b44db9684f8 (diff)
downloadopenembedded-073b1af549edb818bb2038c5a72959db997b8145.tar.gz
gcc-3.3.4: Use INC_PR
Diffstat (limited to 'recipes')
-rw-r--r--recipes/gcc/gcc-3.3.4.inc2
-rw-r--r--recipes/gcc/gcc-cross-sdk_3.3.4.bb2
-rw-r--r--recipes/gcc/gcc-cross_3.3.4.bb2
-rw-r--r--recipes/gcc/gcc_3.3.4.bb2
4 files changed, 5 insertions, 3 deletions
diff --git a/recipes/gcc/gcc-3.3.4.inc b/recipes/gcc/gcc-3.3.4.inc
index eec46d556d..635e617a78 100644
--- a/recipes/gcc/gcc-3.3.4.inc
+++ b/recipes/gcc/gcc-3.3.4.inc
@@ -1,5 +1,7 @@
require gcc-common.inc
+INC_PR = "r10"
+
SRC_URI = "${GNU_MIRROR}/gcc/releases/gcc-${PV}/gcc-${PV}.tar.bz2 \
file://arm-gotoff.dpatch;patch=1;pnum=0 \
file://arm-ldm.dpatch;patch=1;pnum=0 \
diff --git a/recipes/gcc/gcc-cross-sdk_3.3.4.bb b/recipes/gcc/gcc-cross-sdk_3.3.4.bb
index ed9c18c557..525d1822b8 100644
--- a/recipes/gcc/gcc-cross-sdk_3.3.4.bb
+++ b/recipes/gcc/gcc-cross-sdk_3.3.4.bb
@@ -1,4 +1,4 @@
-PR = "r7"
+PR = "${INC_PR}.1"
inherit sdk
diff --git a/recipes/gcc/gcc-cross_3.3.4.bb b/recipes/gcc/gcc-cross_3.3.4.bb
index 462b9cdc66..0bf1951bea 100644
--- a/recipes/gcc/gcc-cross_3.3.4.bb
+++ b/recipes/gcc/gcc-cross_3.3.4.bb
@@ -1,4 +1,4 @@
-PR ="r10"
+PR = "${INC_PR}.1"
require gcc-${PV}.inc
require gcc-cross.inc
diff --git a/recipes/gcc/gcc_3.3.4.bb b/recipes/gcc/gcc_3.3.4.bb
index 1bbab50930..fdafce2474 100644
--- a/recipes/gcc/gcc_3.3.4.bb
+++ b/recipes/gcc/gcc_3.3.4.bb
@@ -1,4 +1,4 @@
-PR = "r6"
+PR = "${INC_PR}.1"
require gcc-${PV}.inc
require gcc-configure-target.inc