summaryrefslogtreecommitdiffstats
path: root/recipes
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2009-11-18 09:32:46 +0100
committerMartin Jansa <Martin.Jansa@gmail.com>2009-11-18 09:57:55 +0100
commitd24faef6e9e8951248f4cb68df50f6810b2f17ce (patch)
tree4e895b1a71caa0a952e3ec043120dbcca9b4af22 /recipes
parenteb6c2559a6c8f5c9f4a176b31d021d3b3db9447f (diff)
downloadopenembedded-d24faef6e9e8951248f4cb68df50f6810b2f17ce.tar.gz
notifier: new recipe from SHR
Diffstat (limited to 'recipes')
-rw-r--r--recipes/notifier/notifier_0.2.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/notifier/notifier_0.2.bb b/recipes/notifier/notifier_0.2.bb
new file mode 100644
index 0000000000..2cd999f878
--- /dev/null
+++ b/recipes/notifier/notifier_0.2.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "A notifier for new calls and messages"
+HOMEPAGE = "http://www.telefoninux.org"
+AUTHOR = "Pietro Montorfano"
+LICENSE = "GPLv3"
+RDEPENDS = "python-elementary python python-edbus"
+SECTION = "x11/application"
+PR = "r2"
+
+SRC_URI = "http://monto.homelinux.org/notifier \
+http://monto.homelinux.org/89notifier"
+
+S = "${WORKDIR}"
+
+do_install() {
+ install -d ${D}${bindir}
+ install -m 0755 ${S}/notifier ${D}${bindir}/
+ install -d ${D}${sysconfdir}/X11/Xsession.d
+ install -m 0755 ${S}/89notifier ${D}${sysconfdir}/X11/Xsession.d/
+}
+
+