aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/gsoap/gsoap-native_2.7.13.bb3
-rw-r--r--recipes/gsoap/gsoap_2.7.13.inc8
2 files changed, 5 insertions, 6 deletions
diff --git a/recipes/gsoap/gsoap-native_2.7.13.bb b/recipes/gsoap/gsoap-native_2.7.13.bb
index 83c23290a5..cc323cbb89 100644
--- a/recipes/gsoap/gsoap-native_2.7.13.bb
+++ b/recipes/gsoap/gsoap-native_2.7.13.bb
@@ -6,9 +6,8 @@ EXTRA_OEMAKE = ""
inherit native
-
do_install() {
- install -m 0755 ${S}/gsoap/src/soapcpp2 ${STAGING_BINDIR_NATIVE}/
+ install -m 0755 ${S}/gsoap/src/soapcpp2 ${STAGING_BINDIR_NATIVE}/
}
diff --git a/recipes/gsoap/gsoap_2.7.13.inc b/recipes/gsoap/gsoap_2.7.13.inc
index c3ab3c4880..3771486931 100644
--- a/recipes/gsoap/gsoap_2.7.13.inc
+++ b/recipes/gsoap/gsoap_2.7.13.inc
@@ -3,9 +3,10 @@ for the development of SOAP Web Services and clients."
SECTION = "devel"
LICENSE = "GPL"
-SRC_URI = "${SOURCEFORGE_MIRROR}/gsoap2/gsoap_${PV}.tar.gz \
- file://gsoap-2.7-openssl.patch \
- file://unused_args.patch"
+SRC_URI = "${SOURCEFORGE_MIRROR}/gsoap2/gsoap_${PV}.tar.gz \
+ file://gsoap-2.7-openssl.patch \
+ file://unused_args.patch \
+ "
inherit autotools
@@ -14,4 +15,3 @@ S = "${WORKDIR}/gsoap-2.7"
PARALLEL_MAKE = ""
EXTRA_OEMAKE = "SOAP=${STAGING_BINDIR_NATIVE}/soapcpp2"
-