aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/images/fso-image-nox.bb4
-rw-r--r--recipes/images/illume-image.bb2
-rw-r--r--recipes/tasks/task-cli-tools-python.bb6
3 files changed, 6 insertions, 6 deletions
diff --git a/recipes/images/fso-image-nox.bb b/recipes/images/fso-image-nox.bb
index d241919367..d393cdb396 100644
--- a/recipes/images/fso-image-nox.bb
+++ b/recipes/images/fso-image-nox.bb
@@ -57,14 +57,14 @@ PYTHON_NOX_INSTALL = "\
# This list should be edited -- in particular, s3c24xx-gpio is large
# and statically linked. If not needed, we can save some flash on the
# GTA01 by getting rid of it in the base image. Other candidates
-# might include nano, mickeydbus, powertop, sysstat, and tcpdump.
+# might include nano, mdbus, powertop, sysstat, and tcpdump.
TOOLS_NOX_INSTALL = "\
dosfstools \
htop \
iptables \
lsof \
- mickeydbus \
+ mdbus \
mtd-utils \
nano \
powertop \
diff --git a/recipes/images/illume-image.bb b/recipes/images/illume-image.bb
index 3ab006ae9c..32776ca8cd 100644
--- a/recipes/images/illume-image.bb
+++ b/recipes/images/illume-image.bb
@@ -77,7 +77,7 @@ DEV_INSTALL = "\
TOOLS_INSTALL = "\
dosfstools \
lsof \
- mickeydbus \
+ mdbus \
mtd-utils \
nano \
powertop \
diff --git a/recipes/tasks/task-cli-tools-python.bb b/recipes/tasks/task-cli-tools-python.bb
index 7c75084dd0..4e5ac58ed6 100644
--- a/recipes/tasks/task-cli-tools-python.bb
+++ b/recipes/tasks/task-cli-tools-python.bb
@@ -2,11 +2,11 @@ DESCRIPTION = "A set of python-based command line tools"
SECTION = "console"
LICENSE = "MIT"
PV = "1.0"
-PR = "r8"
+PR = "r9"
inherit task
RDEPENDS_${PN} = "\
- mickeydbus \
- mickeyterm \
+ mdbus2 \
+ mterm2 \
"