aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/console-tools/console-tools_0.3.2.bb10
1 files changed, 3 insertions, 7 deletions
diff --git a/recipes/console-tools/console-tools_0.3.2.bb b/recipes/console-tools/console-tools_0.3.2.bb
index 9e48c2c572..46c8a28ffc 100644
--- a/recipes/console-tools/console-tools_0.3.2.bb
+++ b/recipes/console-tools/console-tools_0.3.2.bb
@@ -9,17 +9,11 @@ SRC_URI = "${SOURCEFORGE_MIRROR}/lct/console-tools-${PV}.tar.gz \
file://compile.patch;patch=1 \
file://kbdrate.patch;patch=1 \
file://uclibc-fileno.patch;patch=1 \
- file://config/*.m4"
+ file://config"
export SUBDIRS = "fontfiletools vttools kbdtools screenfonttools contrib \
examples po intl compat"
-acpaths = "-I config"
-do_configure_prepend () {
- mkdir -p config
- cp ${WORKDIR}/config/*.m4 config/
-}
-
do_compile () {
oe_runmake -C lib
oe_runmake 'SUBDIRS=${SUBDIRS}'
@@ -27,6 +21,8 @@ do_compile () {
inherit autotools
+acpaths = "-I ${WORKDIR}/config"
+
do_install () {
autotools_do_install
mv ${D}${bindir}/chvt ${D}${bindir}/chvt.${PN}