aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/kexecboot/kexecboot.inc2
-rw-r--r--recipes/linux/linux-2.6.38/akita/defconfig2
-rw-r--r--recipes/linux/linux-2.6.38/c7x0/defconfig2
-rw-r--r--recipes/linux/linux-2.6.38/collie/defconfig2
-rw-r--r--recipes/linux/linux-2.6.38/poodle/defconfig2
-rw-r--r--recipes/linux/linux-2.6.38/spitz/defconfig2
-rw-r--r--recipes/linux/linux-2.6.38/tosa/defconfig2
-rw-r--r--recipes/linux/linux_2.6.38.bb2
8 files changed, 8 insertions, 8 deletions
diff --git a/recipes/kexecboot/kexecboot.inc b/recipes/kexecboot/kexecboot.inc
index b7954c27f9..ef110661a0 100644
--- a/recipes/kexecboot/kexecboot.inc
+++ b/recipes/kexecboot/kexecboot.inc
@@ -38,7 +38,7 @@ inherit autotools
# Zaurus clamshells looks better at 480x480
EXTRA_OECONF_akita = "--enable-zaurus --enable-delay=2 --enable-evdev-rate=1000,250 --enable-fbui-width=480"
-EXTRA_OECONF_c7x0 = "--enable-zaurus --enable-delay=2 --enable-evdev-rate=1000,250"
+EXTRA_OECONF_c7x0 = "--enable-zaurus --enable-delay=2 --enable-evdev-rate=1000,250 --enable-fbui-width=480"
EXTRA_OECONF_spitz = "--enable-zaurus --enable-delay=3 --enable-evdev-rate=1000,250 --enable-fbui-width=480"
EXTRA_OECONF_poodle = "--enable-zaurus --enable-delay=2 --enable-evdev-rate=1000,250"
EXTRA_OECONF_tosa = "--enable-zaurus --enable-delay=2 --enable-evdev-rate=1000,250"
diff --git a/recipes/linux/linux-2.6.38/akita/defconfig b/recipes/linux/linux-2.6.38/akita/defconfig
index 0ad3bfe6f6..f8ceafc965 100644
--- a/recipes/linux/linux-2.6.38/akita/defconfig
+++ b/recipes/linux/linux-2.6.38/akita/defconfig
@@ -170,7 +170,7 @@ CONFIG_KEYBOARD_MATRIX=y
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_TOUCHSCREEN_ADS7846=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=m
+CONFIG_INPUT_UINPUT=y
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux-2.6.38/c7x0/defconfig b/recipes/linux/linux-2.6.38/c7x0/defconfig
index eb8e730028..cafef31c2a 100644
--- a/recipes/linux/linux-2.6.38/c7x0/defconfig
+++ b/recipes/linux/linux-2.6.38/c7x0/defconfig
@@ -171,7 +171,7 @@ CONFIG_KEYBOARD_MATRIX=y
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_TOUCHSCREEN_ADS7846=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=m
+CONFIG_INPUT_UINPUT=y
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux-2.6.38/collie/defconfig b/recipes/linux/linux-2.6.38/collie/defconfig
index 74044c75f1..da09884af4 100644
--- a/recipes/linux/linux-2.6.38/collie/defconfig
+++ b/recipes/linux/linux-2.6.38/collie/defconfig
@@ -168,7 +168,7 @@ CONFIG_KEYBOARD_LOCOMO=y
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_TOUCHSCREEN_ADS7846=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=m
+CONFIG_INPUT_UINPUT=y
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux-2.6.38/poodle/defconfig b/recipes/linux/linux-2.6.38/poodle/defconfig
index d5d57e030f..eb6177e3ca 100644
--- a/recipes/linux/linux-2.6.38/poodle/defconfig
+++ b/recipes/linux/linux-2.6.38/poodle/defconfig
@@ -171,7 +171,7 @@ CONFIG_KEYBOARD_LOCOMO=y
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_TOUCHSCREEN_ADS7846=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=m
+CONFIG_INPUT_UINPUT=y
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux-2.6.38/spitz/defconfig b/recipes/linux/linux-2.6.38/spitz/defconfig
index 0ad3bfe6f6..f8ceafc965 100644
--- a/recipes/linux/linux-2.6.38/spitz/defconfig
+++ b/recipes/linux/linux-2.6.38/spitz/defconfig
@@ -170,7 +170,7 @@ CONFIG_KEYBOARD_MATRIX=y
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_TOUCHSCREEN_ADS7846=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=m
+CONFIG_INPUT_UINPUT=y
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux-2.6.38/tosa/defconfig b/recipes/linux/linux-2.6.38/tosa/defconfig
index 4c8c3f9d92..c7aefa5e9e 100644
--- a/recipes/linux/linux-2.6.38/tosa/defconfig
+++ b/recipes/linux/linux-2.6.38/tosa/defconfig
@@ -171,7 +171,7 @@ CONFIG_KEYBOARD_MATRIX=y
# CONFIG_INPUT_MOUSE is not set
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=m
+CONFIG_INPUT_UINPUT=y
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux_2.6.38.bb b/recipes/linux/linux_2.6.38.bb
index 7160d14429..54ad1d5ea4 100644
--- a/recipes/linux/linux_2.6.38.bb
+++ b/recipes/linux/linux_2.6.38.bb
@@ -1,6 +1,6 @@
require linux.inc
-PR = "r4"
+PR = "r3"
# Mark archs/machines that this kernel supports
DEFAULT_PREFERENCE = "-1"